December 2016 CU for SharePoint 2013 product family is available for download


The product group released the December 2016 Cumulative Update for the SharePoint 2013 product family.

For December 2016 CU we have full server packages (also known as Uber packages). No other CU is required to fully patch SharePoint.

As this is a common question: Yes, December 2016 CU includes all fixes from December 2016 PU.

ATTENTION:

Be aware that all Updates for SharePoint 2013 require SharePoint Server 2013 SP1 to be installed first.

Please also have a look at the article that discusses how to properly patch a SharePoint 2013 farm which has Search enabled (see below).

Previous releases of the SharePoint Server 2013 cumulative update included both the executable and the .CAB file in the same self-extracting executable download. Because of the file size, the SharePoint Server 2013 package has been divided into several separate downloads. One contains the executable file, while the others contain the CAB file. All are necessary and must be placed in the same folder to successfully install the update. All are available by clicking the same Hotfix Download Available link in the KB article for the release.

This CU includes all SharePoint 2013 fixes (including all SharePoint 2013 security fixes) released since SP1. The CU does not include SP1. You need to install SP1 before installing this CU.

The KB articles for December 2016 CU should be available at the following locations in a couple of hours:

  • KB 3128001 - SharePoint Foundation 2013 December 2016 CU
  • KB 3128005 - SharePoint Server 2013 December 2016 CU
  • KB 3128003 - SharePoint Server 2013 with Project Server December 2016 CU
  • No fixes released for Office Web Apps Server 2013

The Full Server Packages for December 2016 CU are available through the following links:

Important: If your farm has been on a patch level lower than July 2015 CU: July 2015 CU and later contains a breaking change compared to earlier builds which requires running the SharePoint 2013 Products Configuration Wizard on each machine in the farm right after installing the CU.
If you don't run PSCONFIG after installing this CU (on a farm which had a lower patch level than July 2015 CU) crawl might no longer work - so ensure to schedule a maintenance window when installing this CU which includes PSCONFIG runs.
See here for detail: https://blogs.technet.microsoft.com/stefan_gossner/2015/07/15/important-psconfig-is-mandatory-for-july-2015-cu-for-sharepoint-2013/

Be aware that the SharePoint Server 2013 CU contains the SharePoint Foundation CU. And the SharePoint Server 2013 with Project Server CU contains Project Server CU, SharePoint Server CU and SharePoint Foundation CU.

Related Info:

Comments (10)

  1. DLDorn says:

    Stefan, question for you. I've installed the December 2016 CU in my stage environment. Two things no longer working and I haven't found the issue yet. Works in Production with the July 2016 CU, which was last installed. Workstations have Office 2007 (sigh). No longer able to create a new Word or new Excel file in a document library. Can upload, just can't create. Excel gives off the "device attached to the system is not functioning." And Word gives off "Microsoft Office Word has not been installed for the current user." I'm sure it isn't the mso.dll on the workstation as Production still works and not updated to recent. We are in 2010 Compatibility mode still as well. Another "sigh." Not affecting 2013 sites. With 60,000+ users I won't be updating production anytime soon. Office repair on the workstation doesn't help either. We had issues back in July with the forms.js for the 14 hive (lists only) that isn't a problem with this patch.

    1. Hi DLDorn,
      is office installed on the SharePoint server?
      Or how could installing a SharePoint CU affect an Word installation otherwise?
      Cheers,
      Stefan

      1. Deb Dorn says:

        My question too. But there are folders under c:\program files\microsoft office\ on the servers that are part of SharePoint installation. And the dates on the most recent files are the same as the CU files in the SharePoint hives. We do not install Office applications on our servers. I'm looking at other things as well, but the only upgrade recently was the December CU on stage.

        1. Hi Deb,
          installing a CU on the SharePoint server will not corrupt a Work installation on a different server.
          If Word does not work correct on a different machine then please investigate what has happend on this machine. The SharePoint CU cannot be related to this.
          Cheers,
          Stefan

          1. Deb Dorn says:

            It's all our machines. We lost the ability as well with Open with Explorer and copying between the desktops and the library that is open in Explorer. Same machines work without a problem with the Production farm. Worked in Stage before the CU. I'll do more research, but I had a problem with the last CU and that was a change in the 14 hive file and that was eventually resolved. That only affected 2010 lists that had the option to "specify your own value." Someone else out there will have this same problem as I wasn't the only one with the previous. Thanks. Enjoy your posts and articles.

          2. Hi Deb,
            my comment was about the issue about "Microsoft Office Word has not been installed for the current user.” This is not related to a connection to a SharePoint server I assume.
            Cheers,
            Stefan

          3. Deb Dorn says:

            Just an update. Haven't fixed it. But our patching group inadvertently installed January 2017 CU on top of my Stage environment and we do receive those errors from Adding a new document (Word) - Microsoft Office has not been installed for current user. Please run setup..." and Excel has its own. Found some others having the same issue from December CU and January CU. It's definitely something on workstations, possibly something to do with the MSO.dll version, but the CU triggers the error. Whether it thinks Office 2007 is pirated or the way our images are built. But definitely with the past two CUs, this integration is broke in SharePoint.

  2. Sobhash Prasad says:

    Hi Stefan,

    We have SharePoint 2013 and has installed Feb 2016 CU and now want to install latest CU so can you suggest which CU we should go for and has no major issues reported.

  3. Subhash Prasad says:

    Hi Stefan,

    We have already installed Language pack SP1 + FEB 2016 CU in SharePoint 2013 environment and now we are planning to apply DEC 2016 CU, so can you please let us know if we need to install the language pack once again or we can simply install DEC 2016 CU and the we can run the PSConfig wizard.

    1. Hi Subhhash,
      just install the CU. The CU includes fixes for all language packs.
      Cheers,
      Stefan

Skip to main content