KB: VM cloud fails to load when admin portal is accessed on a Microsoft Windows Azure Pack server

KB7334333232

Consider the following scenario:

– Windows Azure Pack (WAP) is installed on two servers using express installation (WAP 1 and WAP 2). The two WAP servers are load balanced.

– Service Provider Foundation (SPF) is installed on two servers (SPF1 and SPF2). The two SPF servers are load balanced.

– A VM cloud is successfully registered.

In this scenario, the virtual machine cloud fails to load when the admin portal is accessed on the WAP2 server, however the VM cloud can be successfully loaded without errors when accessed via the admin portal on the WAP1 server. You may also see the following exception on either SPF computer:

Log Name:      Microsoft-ServiceProviderFoundation/Analytic
Source:        Microsoft-ServiceProviderFoundation
Date:          Event ID:      11
Task Category: (65523)
Level:         Error
Keywords:      None
User:          S-1-5-21-3138815620-4253048750-3916773603-117721
Computer:      Description:
Component: VMMActivity [Powershell::Invoke, id {21C04886-019D-49EA-989B-916B44B6D9AB}]
Parent activity [Get, id {1EFAC67B-981A-4764-9BE6-0D2FCD887E43}]Elapsed: 169ms
Context: {70BAB268-8316-4FC7-B28B-821C9192BC4C} Error when aggregating resources. Cannot query resources on stamp VMMServerName.Contoso.com Reason: The connection to the VMM management server VMMserverName.Contoso.com was lost. (Error ID: 1610)
Ensure that VMMServerName.Contoso.com is online and that you can access the server remotely from your computer. Then connect to VMMServerName.Contoso.com and try the command again using the new connection. Or, you can ensure that the Virtual Machine Manager service is started on VMMServerName.Contoso.com . Then connect to VMMServerName.Contoso.com and try the command again using the new connection. If the command fails again because of a connection failure, restart the Virtual Manager service and then try the operation again.

For complete details regarding this problem as well as a resolution, please see the following:

KB3110311VM cloud fails to load when admin portal is accessed on a Windows Azure Pack server (https://support.microsoft.com/en-us/kb/3110311)

J.C. Hornbeck | Solution Asset PM | Microsoft GBS Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

Main System Center blog: http://blogs.technet.com/b/systemcenter/

Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
Data Protection Manager Team blog: http://blogs.technet.com/dpm/
Orchestrator Team blog: http://blogs.technet.com/b/orchestrator/
Operations Manager Team blog: http://blogs.technet.com/momteam/
Service Manager Team blog: http://blogs.technet.com/b/servicemanager
Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Microsoft Intune: http://blogs.technet.com/b/microsoftintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
RMS blog: http://blogs.technet.com/b/rms/
App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

Forefront Endpoint Protection blog: http://blogs.technet.com/b/clientsecurity/
Forefront Identity Manager blog: http://blogs.msdn.com/b/ms-identity-support/
Forefront TMG blog: http://blogs.technet.com/b/isablog/
Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/
Application Proxy blog: http://blogs.technet.com/b/applicationproxyblog/
The Surface Team blog: http://blogs.technet.com/b/surface/

VMM 2012 R2 WAP