Vista and Windows Server 2008: Serving Stack update


Applies to:

Windows Server 2008

Windows Vista


For the Windows Update based security hotfixes and hotfixes to install properly, you need to make sure that you have the latest “Servicing Stack Update” for your corresponding O.S.  Here are a list for the O.S. on the applies to section.


968440 When set to manual, TrustedInstaller service fails to install updates

https://support.microsoft.com/?id=968440

Note:  Not a hotfix

955430 Description of the Windows Vista and Windows Server 2008 installation software feature update released April 28, 2009

https://support.microsoft.com/?id=955430

Note:  "installation software feature update" is what became "servicing stack update"

Yong


Comments (0)

Skip to main content