Temporary fixing "This content cannot be displayed in a frame" in Office365 with Internet Explorer


When I was branding an Office365 SharePoint 2013 site, I'm getting an error when viewing apps that use Web Parts.
The error message is "This content cannot be displayed in a frame" and is described similarly to this forum thread.

http://social.msdn.microsoft.com/Forums/en-US/appsforsharepoint/thread/fa6abb31-7251-4744-ab14-634cde38a42d

The "temporary fix", is to add “https://login.microsoftonline.com” to the Trusted Sites list in Internet Explorer.

 

Comments (8)

  1. WKNG says:

    Hi Tom,

    Your scenario sounded different.

    Are you using Outlook Web App to view the emails?

    Is it one of the emails giving you issues? I suggest you try to isolate that particular email.

  2. tom says:

    I tried this but did not work. I use IE9 and Outlook and just in the last 2 days I cannot send or forward or reply to emails when I try I get this message

    This content cannot be displayed in a frame

    To help protect the security of information you enter into this website, the publisher of this content does not allow it to be displayed in a frame.

    Help please?? toban610@yahoo.ca

  3. Sylvia says:

    I have the same issue, I'm getting the message "this content cannot be displayed in a frame" within the last two days.

    I can send message on my iphone but not from my laptop.

  4. Geoff says:

    I'm having the same problem from today. Can anybody advise?

  5. audrey says:

    I tried this but it didn't work.  This message has just come up today on my email site and I can't get rid of it.

  6. Pabz says:

    I have the same problem, I cannot send any mails because this message appears to be cracking it all. Please, if anybody knows an answer for this, reply at psilv@outlook.com.

  7. FloridaClay says:

    I have the same issue when trying to include a PowerPoint Online presentation inside a frame. This is a new problem, as other PP Online presentations set up previously in the same way work just fine.

  8. VJ says:

    I have the same problem too. Even after flushing the cache, it is not possible to send new mails or even reply to received ones. However, it works in Chrome.

Skip to main content