Interim Windows Vista Build 5728 Released Today


Today we released an interim build of Windows Vista, also known as an EDW, or External Developer Workstation.  This build is number 5728 and serves as an update to RC1 and runs in parallel with that release.  The build is available to the public. 


Here’s our official message to our testers:



Updated Test Build Available (September 2006):  Microsoft is looking for volunteers to help test an updated, interim release of Windows Vista.  This build (5728) has a number of improvements and updates from RC1, but has not been put through the same internal testing process as RC1.  We are making this release available for a limited time only in order to get broad distribution and testing in a variety of PC configurations.  Click here if you are interested in testing this release. Otherwise, please use the links below to download RC1 (build 5600).


You can get the new build in the following languages:



(Due to localization lead times, links to the German and Japanese downloads will not be ready at the same time as English, so please be patient.)


 


Links to ISO files for the new build will be labeled in this fashion: “Windows Vista RC1 update (5728), English 32-Bit Edition.”


 


One more thing to note:  users of Toshiba models M400, M4 and M5 should do a clean install (not upgrade) of this build.


 


If you’re interested in the seeing the changes that have been made since the release of RC1 on 1 September, then I’d encourage you to check out build 5728.

Comments (78)

  1. Anonymous says:

    昨日、帰ってきたらMicrosoftからの封筒が2つも入っていました。 僕…

  2. Anonymous says:

    Now that finally you can turn off the startup sound in Vista, you can also see here the new Vista boot

  3. Anonymous says:

    On the Windows Vista team blog, Nick posted an invitation to all Windows Vista beta testers to try out

  4. Anonymous says:

    Windows Vista Team Blog : Interim Window…

  5. Anonymous says:

    I spent my lunch hour today upgrading my laptop from Windows Vista RC1 to the latest EDW (External Developer

  6. Anonymous says:

    I guess you should upgrade to 5744. You dont get 8024400A Errors anymore ok.

  7. Anonymous says:

    Another follow-up to my original post on Build 5728:  the Japanese download page for both 32- and…

  8. Anonymous says:

    Microsoft’s Nick White reports at the Windows Vista Team Blog that a new beta build of Vista was released late last Friday:
    Today we released an interim build of Windows Vista, also known as an EDW, or External Developer Workstation.  This

  9. Anonymous says:

    Ce build intermediaire (post-RC1) de Windows Vista est maintenant disponible publiquement en…

  10. Anonymous says:

    The Windows Vista team has listened to the community (read my previous post on this) and included the option to mute the startup sound of Windows Vista. And also there are a new build (post RC1) out f…

  11. Anonymous says:

    Per my post from last week, I’ve got some news for you regarding the release of interim build 5728:

  12. Anonymous says:

    Since there are still complain and issues around in RC2, will Microsoft going to release another build before RTM?

    Will RTM going to be release for beta tester and customer preview program (CPP)?

  13. Anonymous says:

    Just today, my Windows Update in Build 5728 returned an error code 8024400A. Before it did work in this build. Any ideas?

  14. Anonymous says:

    There’s a post "Interim Windows Vista Build 5728 Released Today" over on the Vista team blog. I’ve already…

  15. Anonymous says:

    Notice that Microsoft plan to release a final build known as RC2 Build 5743, will this be distribute to CPP? What are the difference between 5728 and 5743?

  16. Anonymous says:

    I spent my lunch hour today upgrading my laptop from Windows Vista RC1 to the latest EDW (External Developer…

  17. Anonymous says:

    I notice that I’m not able to delete my documents in my thumbdrive, I’m using Imation 1GB, driver was install automatically and successfully. When i right mouse button click any documents/folders in my thubmdrive, the shortcut menu does not show delete option, I try to select the document follow-by pressing the "DEL" key on my keyboard, still not working. I try to launch "DOS" console, and manually type "DEL " it works well in command prompt/DOS console. It will be great some can share with me whether you have similar experience with your 5728.

  18. Anonymous says:

    Notice that Microsoft plan to release a final build known as RC2 Build 5743, will this be distribute to CPP? What are the difference between 5728 and 5743?

  19. Anonymous says:

    I have the same error code 8024400A in Windows Update.

  20. Anonymous says:

    pvandegriff,

    Thanks for your reply, but I could not find an option for Email Security, either in IE7 or in Webmail.  Is there a way to upgrade the S/MIME without accessing that option?  Or is there another way of accessing that option?

    Thanks.

  21. Lone Shepherd says:

    I assume that like pre-RC1, a 64-bit build will not be forthcoming?

  22. war59312 says:

    Beta testers allready have access to 64bit build 🙂

  23. Lux says:

    I have RC1 running on my laptop. Can I just upgrade to this one without a full installation?

  24. anony.muos says:

    How many more PUBLIC builds will be released? Will there be more after this but before RTM which will be available to anyone?

  25. jmoo2 says:

    Yes you can just update your laptop as long as you are not running it on one of those mentioned on the download page. From Windows just put in the DVD where you burned the downloaded ISO and you’ll have the option to upgrade rather than perform a clean install.

    I’ve just successfully updated to the new build on my laptop and everything seems to be running smoothly. Took just over 1 hour for me to upgrade.

    I noticed that my QuickLaunch apps were gone after the upgrade. The Favorite links look a little different in Explorer. Other than that I can’t see any other "feature" differences at the moment; still can’t sync my Windows Mobile 2005 phone…hopefully soon.

    James

  26. jmoo2 says:

    Yes you can just update your laptop as long as you are not running it on one of those mentioned on the download page. From Windows just put in the DVD where you burned the downloaded ISO and you’ll have the option to upgrade rather than perform a clean install.

    I’ve just successfully updated to the new build on my laptop and everything seems to be running smoothly. Took just over 1 hour for me to upgrade.

    I noticed that my QuickLaunch apps were gone after the upgrade. The Favorite links look a little different in Explorer. Other than that I can’t see any other "feature" differences at the moment; still can’t sync my Windows Mobile 2005 phone…hopefully soon.

    James

  27. n-blue says:

    I upgraded this build from RC1 with the same key I recieved from Beta2. After finished upgrade it alert me my Windows is not genuine. Sadily, Aero is gone. Tried to activate it by click on activate option on system window but it unclickable, not think happend after dozen of click. I jump to Run and type "slui /4", the acvation windows is come and it succes. But I back to System windows it say activated but with the word "Get genuine..". How do I solve this problem.  Additionally, I have an extra key I which to change to this key but "change product key" link is unclickable. So what is the solution? any help?

  28. Lux says:

    Just upgraded from RC1  to the above version- works fine. used the same beta key.

    I dont see any difference though.   What should be the difference?

  29. kstjohn says:

    I ran into the same issue as n-blue. To resolve it I went to Microsoft.com and tried to download a file which requires GA. When it prompted me I allowed the control, which then said I was genuine. I rebooted and had Aero back.

  30. XoDeus says:

    Hi. Does this use the same key as the 5600 build?

    I’m going to install in few minutes. Could be cool with a fast answer. Thanks

  31. n-blue says:

    @kstjohn

    Thank you mate. Bit late for me, I did format and clean install. The thing is Ok now just some extra work to bring back my software. I will note your for if it happend again.    

  32. cnschindler says:

    The new Build is awesome! I had lot’s of troubles with RC1. With this build, erverything works fine… I only have one wish: When connecting a windows mobile device which is password protected, I have to type in the password every time I cradle the device. Please, please, please – give us the option to save the device password like active sync does… Thanks! 🙂 Christian Schindler

  33. Lux says:

    Folks…

    Need help on this one…

    I use this software for my school work and I cant seem to install it in vista.

    Please see if you can…

    here is the page

    http://education.ti.com/educationportal/appsdelivery/download/download.jsp

    and here is the software name… ( the one on the third line)

    TI NoteFolio(tm) Creator for Windows(r)

    I thank you for your help in advance.

    ( when I do install, it gives me an error message asking for a .net flatform)

    Thank you

    Lux

  34. nwhite says:

    Hey XoDeus:  yes, the same product key will work when installing any of the pre-RTM (Release to Market) versions of Windows Vista.

  35. nwhite says:

    Hey n-blue and kstjohn:  I’ve heard of this issue a few times before and the only thing that I know works in every case is to re-register with a different Passport/Widnwos Live ID and request a new product key (PID).

  36. anony.muos says:

    Will you tell me how many more PUBLIC builds will be released?

  37. nwhite says:

    someone:  this is not information I have at the moment, but you are probably aware that we’re getting close to our RTM date, so you ought not expect many more, if any.

  38. nwhite says:

    Hey again Lux:

    Build 5728 includes a number of specific changes based on feedback we’ve received from RC1 testers; some of those are the ability to turn-off start-up sound, general stability improvements and performance enhancements, and several bug fixes.

  39. nwhite says:

    Hey Lone Shepherd:  you’re correct, this build is only a 32-bit release.

  40. n-blue says:

    @nwhite

    Thanks for suggestion. I do love this build over performance and compatiblity. It’s seems working great is several espaces.

    May I repeate my issue about Thai font. This build with IE still show Thai font ugly (sorry). It not happended with IE7 RC1 on XP SP2, so I guest there something with Vista. After checking CSS it seems the thing come form font "Verdana" (see some screen on my previous entry:

    http://n-blue.spaces.live.com/blog/cns!82C6834F8E7F11AE!415.entry )

    I have a suggestion for Nested View for "Recent Items". I wrote it here: http://n-blue.spaces.live.com/blog/cns!82C6834F8E7F11AE!452.entry

  41. nwhite says:

    Hi again n-blue:  sorry to hear you’re still disappointed with how the Verdana font is rendered into Thai; I’ve passed along your reiterated complaint to our IE Team for their review.  I’m not sure that this can be changed in the near term, so please take that into account — although I’m sure they’ll take the matter into due consideration.

    I’m in your country today, BTW, in Bangkok on the way home from a business meeting in Phuket.  A beautiful place with wonderful food!  Too bad we didn’t coordinate a meeting beforehand 🙁 — maybe next time !

  42. n-blue says:

    Hi nwhite,

    Thank you for pay attention on such small thing (sorry, but Thai users blame a lot on Firefox when it render Thai in such way coupled with other issues with Thai–IE always the best). I understand that Vista and IE is close to finish, RTM, and unfortunately it just happend when RC1 is release. BTW, hope IE team fix it sometime later.

    Have a nice trip back home and thanks that you enjoy with the place and food here. Hope to meet you sometime here in BKK.

  43. thomthom says:

    Hi.

    I just downloaded the 5728 version. The md5 checksum is correct, however the installation fails quickly after I click the "Install Now" button on the screen that comes up when the DVD is inserted. When I click the button it goes on to the next screen where that little blue circle keeps spinning and it says "Please wait…" at the bottom of the screen. It does that for about 5-10 seconds and then promts me with an Error message saying "Windows Setup experienced an unexpected error. To install Windows, restart the application. Error code: 0x0"

    What I did previously was burn the iso to a DVD. However, I have to transfer the file to my laptop to do so because my desktop doesn’t have buring capabilites. This time I downloaded "Virtual CloneDrive" to mount the iso instead. Could that be causing problems?

    I originally had an installation of 5456 which I upgraded to RC1 5600.

    Not sure if this is of nay more help, but the setupact.log contains this:

    2006-09-24 12:01:27, Info       [0x0a000a] UI     Autorun:Autorun core

    successfully  initialized!!!

    2006-09-24 12:01:27, Info       [0x0a000b] UI     Autorun:Autorun UI

    successfully  initialized!!!

    2006-09-24 12:01:28, Info                  UI     AppWindow has layout style

    0

    2006-09-24 12:01:28, Info                  UI     NavWindow has layout style

    0

    2006-09-24 12:01:28, Info                  UI     NavWindow has layout style

    0

    2006-09-24 12:01:28, Info                  UI     Page with ID 2018 returned

    0 for CanPageBeActivated with choice 0

    2006-09-24 12:01:28, Info                  UI     Page with ID 2002 returned

    0 for CanPageBeActivated with choice 0

    2006-09-24 12:01:28, Info                  UI     Page with ID 1200 returned

    1 for CanPageBeActivated with choice 0

    2006-09-24 12:01:28, Info                  UI     Page with ID 1200 returned

    1 for CanPageBeActivated with choice 0

    2006-09-24 12:01:28, Info       [0x0a011c] UI

    WizardDialogPost::SetActive

    2006-09-24 12:03:07, Info       [0x0a018e] UI     Passing command line

    parameter ("G:Sourcessetup.exe /HideWelcome /uilanguage:en-US

    /targetlanguage:en-US") to IBS.

    2006-09-24 12:03:46, Info       [0x0a013b] UI     Cancel rejected. Remaining

    on Page Install Windows.

  44. hswear3 says:

    You pretty sure have to use a real DVD to install Vista.

    "Virtual CloneDrive" is just software that emulates a real drive. It will stop running the first time Vista restarts your computer and if the installation needs to access the DVD the install will fail anyway.

    I tried running the install with Microsoft’s Virtual CDROM tool and got farther than you did though (but stopped because I already installed from a real DVD). So if you really have to do the install this way look on Microsoft’s download center.

    But if I were you I would just burn a DVD and save myself a lot of potential grief.

  45. arknu says:

    This build has an annoying new issue with copying files from networks shares. A dialog saying "This page has an unspecified potential security risk" keeps coming up each time. If I click yes everything continues as it should.

    Please tell me that there will be an update via Windows Update to address this highly annoying issue.

  46. v-bpeng says:

    Hi Nick,

    A feedback here:

    http://billp.spaces.live.com/blog/cns!7746BCED7C5813E8!986.entry

    Hope this is helpful to you team! 🙂

  47. newscientist2000 says:

    No problems here runs smoothly.

    Cons

    Folder options are harder to get to.  I really like being able to see hidden files and folders.

    It would be nice if the release would tell us when the rc1 will be deactivated under control panel system.

    Pros

    I like that there is only one IE start page.

    The install seemed quick, i like that you can choose your desktop when installing.

    Still no support for my linksys ethernet card!

    I like that you have star ratings on pictures.

    I like the hard drive capacity bar.

    I like that you now have the option to keep both files but rename one when you have 2 copys of a file named identically.

    Keep up the good work.

    Changing the bootloader to winloader and windows boot manager is a little confusing at first it would be nice to have some advanced options built into vista for dual booting with XP or Windows 2000.  The ability to repair an XP Dual boot would be nice!

  48. ashmelev says:

    I wonder, is it possible to install 5728 build on a machine with nVidia 7950gx2 video card? 5600 was blue-screening after the 1st reboot.

  49. williamwaterboy says:

    After I installed the upgrade I lost all my quick launch items. Also my AVG anti-virus stoped working and It won’t let me reload it.

  50. Lux says:

    Great NEWS !!!

    I fixed the above mentioned problem with my TI calculator software.

    I just had to download and run the distributable pack – .net in VISTA   – that all

    Thank you all for your help

    I LOVE VISTA

    Lux

  51. nwhite says:

    Hey ashmelev:  I’m not sure about your issue with the nVidia card, but my guess is that you should first talk to the nVidia folks to ensure that the driver you’ve got installed is the correct, most up-to-date one.  If that’s the case and everything checks out with them, then let me know.

  52. nwhite says:

    Hey williamwaterboy:  You might use another anti-virus program instead while you’re testing Windows Vista; I’d suggest checking out this forum entry:

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=503404&SiteID=17

  53. ashmelev says:

    Hey nwhite, the nvidia 7950gx2 issue is not caused by a driver installed post-install. The installation fails just after the first reboot. See here http://www.nvnews.net/vbulletin/showthread.php?t=76400

  54. hfri says:

    Can build 5728 be installed in VMware Server like you could with build 5600?

    I successfully installed build 5600 straight from the .ISO file (without even burning a DVD first or anything) into a VMware Server 1.0.1 virtual machine without a hitch, but when I try to do the same with build 5728, I get an error message saying

    A required CD/DVD drive device driver is missing.

    The installer expects me to "Select the driver to be installed" from an empty list, and of course the Next button isn’t clickable.

    Where would the CD/DVD drive device driver normally be?  On the Vista installation DVD?  Among the VMware Tools?  But trying to "Install VMware Tools" while the "Select the driver to be installed" dialog was on screen didn’t seem to accomplish anything.

  55. derric says:

    Heard from http://www.theinquirer.net/default.aspx?article=34626 Vista RC1 Build 5728 was not stable and it show the old "Blue Screen of Death", is it true? How many hours/days you have been using 5728?

    What is your opinion between 5600 and 5728? Which one is more stable and perform better?

    Any special changes, improvements or functionality?

  56. nwhite says:

    Hey hfri:  to my knowledge, you should have the same experience as in build 5600.  It could be that during upgrade (if indeed you upgraded and didn’t do a clean install) the driver in question was corrupted.  I’d go back to the manufacturer or the system OEM and download and re-install the driver to see if that works.

  57. ascMcLaren says:

    Unless I am missing something, Diskeeper doesn’t show a progress map bar anymore when performing a manual defrag.  It would be nice to show a map like previous versions so a user can be assured it is doing something instead of a message that just states "this may take a few minutes to a few hours."  Comments ?

  58. AlexDaryan says:

    I upgraded RC1 on my TC1100 tablet without incident.  The new release fixed the issue I had with RC1 that most times I used the power button to put the Tablet in sleep mode, it would hang-up, require a hard reboot.

    I also installed build 5728 doing a clean install, and there the power button/sleep issue was still there.  It seems to me that the real issue has not been addressed yet.

    The other problem I had with RC1, and which is still present in build 5728 (with either the upgrade or clean install) is that I can’t use the start menu (recently used programs).  When I click the icons, nothing happens…it does not launch the program.  This is weird because the items under "all programs" work fine, but not the start menu.    The same is true for programs links in the quick launch bar that are not on that taskbar (i.e. that you need to hit the >> button to access them.  Only the show desktop and the switch between windows work.

    Any ideas?

  59. Volkan says:

    The link to the german page doesn’t work but the file is still online (just change en or jp to de).

  60. pvandegriff says:

    Is there a link for build 5734 that was released just a couple of days after this?

  61. tric says:

    I install Build 5728 on my ThinkPad T43, I find it much better/stable than RC1. Vista seems ready for release. The only problems are the ThinkVantage softwares which doesnt work. But I guess its Lenovo/IBM part not MS. For me, if I really go in-depth surely I would find problems with Vista. But surely that would be address thru Updates. Bottom line, I’m just testing the OS if it would work on the applications that we develop for our clients.

    Oh, the only problem I find is the OBDC drivers for VFoxPro, tried almost everything (MS site, Forums, etc) but no luck. I need it to run our iGIS Government Solutions. Hope this would be address very soon.

  62. AlexDaryan says:

    Two other problems I have found:

    1) IE 7: the right dick menu in IE7 shows up but none of the items work.

    2) Outlook web Mail (2000): E-mails appear fine but when I try to reply or forward, the message does not show up and I cant reply or forward the email.

  63. pvandegriff says:

    Alex, to get the Webmail to work you have to go into Options, E-mail Security, and download the latest S/MIME control.

    I was having the same problem you describe and webmail works fine now.

  64. derric says:

    I notice that I’m not able to delete my documents in my thumbdrive, I’m using Imation 1GB, driver was install automatically and successfully. When i right mouse button click any documents/folders in my thubmdrive, the shortcut menu does not show delete
    option, I try to select the document follow-by pressing the "DEL" key on my keyboard, still not working. I try to launch "DOS" console, and manually type "DEL " it works well in command prompt/DOS console. It will be great some can share with me whether you
    have similar experience with your 5728.

  65. derric says:

    Will there be any other build after 5728 and before RTM? Heard something about 5734, is it true is up to 5734 now?

  66. Speedbird186 says:

    That download does not seem to work for me… It takes me to the Get Ready site where I can only download RC 1 (build 5600, judging by the filename)

    I also checked the MSDN subscribers site, and it’s not there either?