Для работы Hyper-V в Windows 8 требуется поддержка SLAT


Хочу предупредить тех, кто уже скачивает Windows 8 Developer Preview с целью посмотреть новый Hyper-V. Для работы Hyper-V в клиентской версии Windows 8 требуется поддержка процессором Second Level Address Translation (Intel EPT или AMD RVI). Серверная версия Windows Server 8 Hyper-V не требует наличия SLAT. Как вы знаете, в текущем Windows Server R2 с появлением SP1 появился функционал RemoteFX. Этот функционал требует поддержки SLAT. В клиентской версии Windows 8 RemoteFX является неотъемлемой компонентой Hyper-V, поэтому требуется для активации роли. В серверной ОС есть отдельная роль Hyper-V и компонента RemoteFX. Установка роли Hyper-V возможна и на старых серверах. Windows Server 8 Hyper-V будет работать на том же оборудовании, что оригинальный Hyper-V без каких-либо дополнительных требований.

То есть на компьютерах и серверах с процессорами первого поколения Core (Core Duo, Core2, Core Quad) и ранних Athlon вы не сможете установить Hyper-V в клиентской версии Windows 8, но сможете сделать это в серверном Windows Server 8. Очевидно, что установить RemoteFX на сервере без SLAT вы не сможете, также как и в текущих версиях Server R2.

Comments (2)

  1. А что Вы там хотите увидеть? vGPU? Гипервизор готов эту карту эмулировать посредством процессора, если не ошибаюсь.

  2. user says:

    "В клиентской версии Windows 8 RemoteFX является неотъемлемой компонентой Hyper-V" - Не вижу в Windows 8.1 RemoteFX...

Skip to main content