Connecting Communicator R2 to Exchange UM

Recently, I was doing some tests with Exchange Unified Messaging, but when I tried to connect to Exchange Voice Mail using Communicator R2, I got the following error: "Incompatible security setting.  The call could not be completed because security levels do not match" An Exchange UM dial-plan supports three different security levels: Unsecured, SIP Secured,…

1