Greenmachine 2016 – 1.07


Greenmachine for SCOM 2016.  Requires .NET 4.5, no functionality changes.

greenmachine2016

 


Comments (4)

  1. John E Bradshaw says:

    Thx Tim.
    I run this hourly!! Life saver!! 🙂

  2. John Bradshaw says:

    Lifesaver—-again!
    Thx

  3. Anonymous says:

    Does this work on 1801?

    1. I have not had a chance to test this on 1801, but it should work. If it does not, please let me know

Skip to main content