Microsoft Teams クライアントのシステム要件について


こんにちは。Teams  サポート チームです。

 

Microsoft Teams のシステム要件については、公開情報にて Windows (7+) との記載があります。

これは、Windows 7 (最新のSP) 以降の OS をサポートするという意味ですが、サーバーOSについても同様にサポートいたします。

つまり Windows Server 2008 R2  (最新のSP) 以降の OS を同様にサポートいたします。

ただし、サーバーOSを 1 クライアントとして Microsoft Teams を利用するシナリオのみサポートいたします。

VDI や Remote Desktop Service のシナリオにおいて 複数ユーザーが Microsoft Teams を利用することは、現時点でサポートされませんので、ご注意下さい。

 

  • 公開情報

Get clients for Microsoft Teams

https://docs.microsoft.com/en-us/microsoftteams/get-clients

【更新 2018/08/17】

仮想環境での実行について、会議機能以外は実行可能となりました。

https://docs.microsoft.com/en-us/microsoftteams/virtual-environment-teams

 

 


Skip to main content