A quick note on SCE 2010 support for Windows Server 2008 R2 SP1

System Center Essentials 2010 (SCE 2010) is certified to work with Windows Server 2008 R2 SP1.  Important Note – SCE2010 will not be enhanced to support configuration of Dynamic Memory and Remote FX (new features that were added in Windows Server 2008 R2 SP1) on virtual machines, although SCE itself can run fine in a VM configured…

2