Powershell package in KB926139 only offers update to WinXP SP3, not SP2

We’ve been getting a couple questions about this so I wanted to let everyone know what the status was.  According to KB article 926139, the Windows PowerShell 1.0 English Language Installation Package is intended for Windows XP SP2 and later but this is not actually the case.  It is not recommended that you install KB926139… Read more

Windows XP Service Pack 3 install fails with errors 0x8007f00d and 0x8007f02b

I had an interesting case last week and since it was caused by applying a workaround for another issue I thought I’d mention it here in case anyone else ran into it.  What can happen is that when you try to install Windows XP Service Pack 3 (SP3) using WSUS, it may fail with a… Read more