WSUS: KB943729 detected as not applicable on Windows XP SP3 installations

We’re getting a few calls on this one so I thought it would be worth a mention here.  Thanks to Joe Tindale for bringing this to my attention:

========

Issue: You try to deploy KB9432729 –  Information about new Group Policy preferences in Windows Server 2008 via WSUS to Windows XP Service Pack 3 workstations but it shows up as not applicable.

Cause: This update is not currently applicable to Windows XP SP3.  Validation of this update on the Windows XP SP3 platform is undergoing evaluation for a future release.

========

I think the confusion here came about because originally Knowledge Base article 943729 did not mention that this only applies to Windows XP SP2 and earlier.  The KB has since been updated to include this note:

Note This package is not currently offered to clients that are running Windows XP Service Pack 3.

I’ll be sure to post more on the SP3 version as it becomes available.

J.C. Hornbeck | Manageability Knowledge Engineer