If you run LINUX then you need to read about these two kernel vulnerabilites


There are a couple of privilege escalation vulnerabilities that have recently been posted on the SANS Internet Storm Centre site. If you run LINUX it’s worth taking a look as in theory these may cause you pain regardless of your distro and package choices.


I don’t claim to be a LINUX guru though I take reports to respected sources as worthy of closer inspection. If you know more about the impact / painless mitigation steps then please share them.


Thanks to the “LINUX Security site” for raising awareness of these issues.

Comments (2)

  1. Kevin says:

    This issue has been addressed with the 2.6.17.5 kernel release

    Fast fix none of this wait a month for the patch to become available