SharePoint 2013 May 2015 CU


 

This Month CU has been released with a full server packages, a.k.a. "Uber Packages" – so this CU contains all previous CU's since last published Service Pack but does not contain the Service Pack itself!

NOTE!
All Updates for SharePoint 2013 requires SharePoint Server 2013 SP1 first as mandatory baseline for all following CU’s !
You must install these updates on RTM Farms before you can install subsequent cumulative updates in the future!
Support for SharePoint RTM has ended on April 14th 2015. Only Farms with SP1 installed are further supported!

The May CU fixes the Common Issue: April 2015 fixes for SharePoint 2013 might not install on Sharepoint 2013 SP1 slipstream builds (updated May 12th).
It can be installed now on either SP1 Build.

For servers that include search components, please follow specific steps to ensure that you install the Updates correctly.
Please find here important advise on how to do that:
How to install update packages on a SharePoint farm where search component and high availability search topologies are enabled

 


Please note the following change for new releases. Previous releases of the SharePoint Server 2013 cumulative update included both the executable and the .CAB file in the same self-extracting executable download. Based on the file size, the SharePoint Server 2013 package has been now divided into several separate downloads. One contains the executable file (identified as i´.e. ubersrv2013kbxxxxxfullfilex64glb), while the other contains the .CAB file (identified as i.e. ubersrv1,…2  etc.). All of them are necessary and must be extracted to the same folder to successfully install the update. All of them are available by clicking the Download link in the KB article for the release.

Example:
image

Further Information:
As usual, you need to run the SharePoint 2013 Products Configuration Wizard on each machine in the farm after installing the packages.

  • The SharePoint Server pack (Uber) contains the Foundation packs, so you basically only need to install one Package.
  • The Project Server Packs containing both, so if you install this one, no need for the other two to install additional

SharePoint 2013 Updates

Build Number:  15.0.4719.1002 (may vary due to individual components)

KB 3039747– SharePoint Foundation 2013 CU (Uber)

KB 3039780– SharePoint Server 2013 CU (Uber)

KB 3039753– SharePoint Server 2013 with Project Server CU

KB 3039748 – Office Web Apps Server 2013 (Note: Office Web Apps Server 2013 fixes can be released in a different cadence to SharePoint)

SharePoint related security fixes released in May:

Security Bulletin MS15-046
Security Bulletin MS15-047


KNOWN ISSUE:

n/a

Current known workaround:

n/a


Related Links:

All previous Updates:

Common Questions:

Comments (7)

  1. Steve [MSFT] says:

    Hi Dirk vdB,

    that was fixed for the problem with slipstream builds downloaded from the MSDN or volume Lic pages. If you have built your own Slipstream, this might be the reason.

    Try this:
    We have had a republished SP1 with a higher build number (15.0.4571.1502) – try out to install that one first over your current build and then retry with a more recent CU then may 2015.
    maybe that does the trick!?

    cheers, Steve

  2. Dirk Van den Berghe says:

    Hi Steve,

    any reason why I cannot deploy this update onto multiplne SP2013 + SP1 (build number 15.0.4569.1000) environments? This issue is supposedly fixed after the April 2015 CU, isn't it?

    best regards,

    Dirk Van den Berghe

  3. Steve [MSFT] says:

    Hi Conway Liu,
    for SP1 I would recommend to run the Config Wiz before installing/deploying the May CU.
    So my recommended Order would be:
    – do step 1, 3 and 4, reboot
    – then do step 2,3 and 4 again and reboot.

    A service pack is kind of different than a CU and hence I’d not risk to install both of them at the same time.
    to execute the config wizard after "one" update is the safest way to ensure that everything is updated properly.
    Service packs should be always installed separated from subsequent CU’s

    Hope that helps, cheers, Steve

  4. Conway Liu says:

    Hi Steve, we are planning to install SP1 and May 2015 CU onto our multi-servers farm. Can you please verify if the following steps will work:
    1. Install SP1 binary to all servers.
    2. Install May 2015 CU binary to all servers.
    3. Run Config Wizard on one server, wait till it finishes successfully.
    4. Run Config Wizard on all remaining server in parallel.

    Many thanks for your help, and your posts.
    Conway

  5. Steve [MSFT] says:

    Hi Robert Sims,

    you can install the most recent CU right on top of your build as it is SP1 already and hence applies as baseline for all POST-SP1 CU’s.
    HtH, cheers, Steve

  6. Robert Sims says:

    I currently am running 15.0.4571.1502. I just want to verify all I need to install is the latest file for Many/June to be current and not any previous files?

  7. Anonymous says:

    Following my tradition in presenting a summarized "Build Numbers Cube Sheet" as I did so before

Skip to main content