October CU SharePoint Server 2007(MOSS) and WSSv3


Hi all,

at the right time as expected, the new October 2010 cumulative updates are now available!

Please note, that the according KB articles might be not online yet but will coming soon too.

 

MOSS 2007/ WSSv3  October CU (Build 12.0.6548.5000):

Articles:

MOSS:   KB 2412267 
Description of the Office SharePoint Server 2007 Cumulative Update Server Hotfix Package (MOSS server-package): October 26, 2010


WSS:    KB 2412268
Description of the Windows SharePoint Services 3.0 Cumulative Update Server Hotfix Package (WSS server-package): October 26, 2010

Download and installation information:

As usual:
After applying the preceding updates, run the SharePoint Products and Technologies Configuration Wizard or
“psconfig –cmd upgrade –inplace b2b -wait”
in command line. This needs to be done on every server in the farm with SharePoint installed.
You can find additional information here:  All about updating WSSv3 and MOSS2007

 

For all previous updates and packages, please see also my “Build Numbers and Cube Sheet MOSS/WSS

Comments (4)

  1. Sérgio Macieira says:

    Hi Steve,

    Regarding the SP2. I already have it installed since 2009, never the less I tried to reinstall and it said It already was installed.

    Then I tried as well the link that you left above:
    support.microsoft.com/.../KBHotfix.aspx
    that states release SP3, and so I thought maybe this is first.

    But no... Still gives the error...

    To open a MS Support Ticket has a cost. I cannot pay for it because I don't have a budget. Isn't there any other option?

    Thanks,

    Sérgio

  2. Instalation error says:

    Hi,

    I tried to install (The WSSv3 CU of October) twice in my dev machine (did a snapshot on the vmware). Both times after the installation the system doesn't allow the execution of the configuration wizard nor the command line and doesn't connect to the database.

    I tried to find some email or contact that I could explain this situation to Microsoft but was unsuccessfully, so since your posting all the time SharePoint info i thought You could help me on this. Is it possible?

    Thanks

    Sérgio

  3. Steve [MSFT] says:

    Hi Sergio,

    Have you ensured that the SP2 for WSS/MOSS is installed ? It is mandatory now!  If you're not on SP2, you simply will not be able to install any CU beyond June 2010, see above post 😉

    If not the case, then you should open a case at MS Support to investigate your problem.

    If you may request an incident at MS Support, you just may follow this link here: support.microsoft.com/.../Default.aspx

    Specify your environment with patch level, setup language and additional installed language packs for WSS/MOSS and have the ULS logs in place if collected. Also on each psconfig run, a PSConfig and/or Update.log file will be created in the default log folder of sharepoint.

    Hth,

    cheers, Steve

  4. Steve [MSFT] says:

    Hi Sergio,

    I'm very sorry but this is Blog is more proactive support and informational purpose and not thought to resolve issues on demand.

    If you cannot get a charged support incident, then you may rather try to post your problems on the forums pages on link:

    social.technet.microsoft.com/.../sharepoint
     

    This is a managed forum and maybe your problem can be handled there for no costs 😉

    About the link
    support.microsoft.com/.../KBHotfix.aspx
     stating "release SP3:  this means only that this single fix will be part of the next upcoming SP3 but not published yet.

    As already told, without a deep dive into your logs and much more details on your issue, it might not be possible to diagnose it just by web posts. So if you don't have any other chance for getting support, then you unfortunately may be forced to reinstall
    from scratch and move all content to the new setup without the update issue.

    I'm very sorry for not having a more convenient answer for you

    cheers, Steve

Skip to main content