April 2016 CU for SharePoint 2010 released


Note!  Since July 2014, the release cycle is now every month!  Any CU’s published later than June 2013 are Post SP2 updates!
To install this hotfix package, you must have
Microsoft SharePoint Foundation 2010 Service Pack 2 (SP2) installed
and if installed Language Packs exists, all its respective Service Packs up to latest too!

Technical details about the SharePoint 2010 and Office Server 2010 SP2 releases (KB 2687524)
-> Download for the SP2 changes list
-> Read SharePoint 2010 SP2 for more information.


SharePoint 2010 Server/Foundation CU

Build:  14.0.7168.5000 (Uber Package)

(The number sometimes can be slightly different then shown in your central admin page after install, see also here for more!)

KB no fix – SharePoint Foundation 2010 – last update was March 2016 CU

KB 3114995 – SharePoint Server 2010

KB 3114992 – Project Server Updates

 

Related Security Fixes:

Security Bulletin MS16-042

 

Important notes about the cumulative update package:

  • Microsoft Office 2010 hotfixes are multilingual. This cumulative update package contains updates for all languages.
  • The cumulative update package includes all the server component packages. Additionally, the cumulative update package updates only those components that are installed on the system.

* For Office Web Apps, please see the “Latest Updates for Office 2010“. Office Web Apps updates for 2010 are usually delivered in individual MSPs.  Beyond security updates, there is no frequent update cycle like it is for SharePoint. Please see each monthly CU release for specific information.

Further instructions and information:

After installing the packages, you may be prompted for a reboot of your Server! Please don’t forget to run the PSConfig Wizard anyway, even after reboot just to ensure that all updates has been applied completely and successful!
As usual, you can use the command line on each server in Farm: psconfig cmd upgrade inplace b2b -wait


Office Web Apps:

Project Server:  

SharePoint Service Packs:


Other related Links:

Related Update and resource Centers:

Other SharePoint Builds and version tables:

Comments (2)

  1. Shivaraj Ghantoji says:

    Hello we installed the April 2016 CU ( https://support.microsoft.com/en-us/kb/3114995) we did come across some issues which were addressed/resolved.
    However instead of seeing the build number as 14.0.7168.5000 we see “14.0.7166.5000” (which is feb 2016 CU) .
    We do see the correct number reference ( 14.0.7168.5000) on the “Check product and patch installation status page” but not on the “Servers in Farm page”

    What would cause this to happen?

    1. Steve [MSFT] says:

      Hello Shivaraj Ghantoji,

      as per your commets, you are fine and your patch is likely installed as intended.
      Th version/build number mismatch is becasue the “Servers in Farm” is showing the DB version whereas the pacth could eb any other file on the respective build number but different from what we have in the version table.

      this is described more in depth here:
      https://blogs.technet.microsoft.com/b/stefan_gossner/archive/2014/10/23/common-question-why-does-the-version-number-on-the-quot-servers-in-farm-quot-page-not-change-after-installing-october-cu.aspx

      Hope it answer your Q.
      Cheers, Steve

Skip to main content