July 2014 CU for SPS2010/Foundation

Note: Any CU’s published later than June 2013 are Post SP2 updates! So SP2 is recommended to have before installing the CU. See also here for more information:http://blogs.technet.com/b/steve_chen/archive/2013/07/24/3586568.aspx The  June 2013 CU for SharePoint and Foundation is considered as a “Post-SP2 CU” and is NOT INCLUDED into the SP2! Technical details about the SharePoint 2010…

1

July 2014 CU for SharePoint 2013

NOTE! All Updates for SharePoint 2013 requires either the March 2013 PU or SharePoint Server 2013 SP1 as mandatory baseline for all following CU’s ! You must install these updates on RTM Farms before you can install subsequent cumulative updates in the future! Starting with the July 2014 CU, the release cycle is now every…

5