January 2018 CU for SharePoint 2010 product family is available for download


The product group released the January 2018 Cumulative Update for the SharePoint 2010 product family.

For January 2018 CU we have full server packages (also known as Uber packages) for SharePoint foundation, SharePoint server and Project server.

As this is a common question: Yes, January 2018 CU includes all SharePoint security fixes released with January 2018 PU.

Be aware that CU is a Post-SP2 hotfix. It is required to have SP2 installed before installing the CU.
It is required to have SP2 installed for the base product and all installed language packs to install January 2018 CU for SharePoint 2010.

This CU includes all SharePoint 2010 fixes (including all SharePoint 2010 security fixes) released since SP2. The CU does not include SP2.

The KB articles for January 2018 CU should be available at the following locations in a couple of hours:

  • KB 3141547 - SharePoint Foundation 2010 - This is also a security update!
  • KB 4011616 - SharePoint Server 2010
  • KB 4011613 - Project Server 2010

The Full Server Packages for January 2018 CU are already available through the following links:

After installing the fixes you need to run the SharePoint 2010 Products Configuration Wizard on each machine in the farm. If you prefer to run the command line version psconfig.exe ensure to have a look here for the correct options.

Be aware that the SharePoint Server 2010 CU contains the SharePoint Foundation CU.
That means only one package has to be installed for the SharePoint 2010 product family.

Related Links:

Comments (3)

  1. Louis David says:

    Hi Stefan,
    You no longer add patches for the Office Web App 2010. Any particular reason?
    For January 2018 there is however a patch for the Office Web App.

    https://support.microsoft.com/en-us/help/4011615

    1. Hi Louis,
      Office Web Apps 2010 is part of SharePoint 2010. It is not a separate product.
      So the Uber package for SharePoint Server 2010 includes this fix.
      If Uber packages are available I never include the individual component packages on my blog as it is hard to keep track of all of them.
      It is recommended to install the Uber packages instead.
      Cheers,
      Stefan

      1. Louis David says:

        Thanks for your return 🙂

Skip to main content