SharePoint 2013 installer now supports .NET Framework 4.6 and above


The SharePoint installer released with SharePoint 2013 is not able to detect the most recent .NET Framework versions and incorrectly reports that .NET 4.5 needs to be installed first.

We just released a fix for the problem with the SharePoint 2013 installer if the machine has .NET Framework 4.6 or above installed.

Install location for the fix and instructions can be found in the following KB:

  • KB 3087184 – SharePoint 2013 or Project Server 2013 Setup error if the .NET Framework 4.6 is installed

 

Comments (4)

  1. Caspar Cui says:

    It fixed a big problem.

  2. TARUN00197 says:

    Thanks for sharing. It saved my day..

  3. Raj says:

    Great! It saved my time

  4. staygo1 says:

    Thank you so much! I was stuck on that hang-up for months.

Skip to main content