April 2016 CU for SharePoint Server 2016 is available for download


The product group released the April 2016 Cumulative Update for SharePoint Server 2016 product family.
This is the first CU for SharePoint Server 2016 after RTM.

The KB article for April 2016 CU is available at the following location:

  • KB 2920721 – SharePoint Server 2016 April 2016 CU

The download for April 2016 CU is available through the following link:

After installing the fixes you need to run the SharePoint 2016 Products Configuration Wizard on each machine in the farm. If you prefer to run the command line version psconfig.exe ensure to have a look here for the correct options.

SharePoint 2016 April 2016 CU Build Number: 16.0.4366.1000
This CU does not update the configuration database schema – so the configuration database schema version is not increased by installing the CU.
You can use the SharePoint Server 2016 Patch Build Numbers Powershell Module to identify the patch level of your SharePoint components.

Related Links:

Comments (10)

  1. Dean Gross says:

    The link to the April 2016 Office Update Release is not working, the URL shows 2016, but this page from 2015 loads https://blogs.technet.microsoft.com/office_sustained_engineering/2015/04/14/april-2015-office-update-release/

    1. Hi Dean,
      thanks for the heads-up! The link has been fixed.
      Cheers,
      Stefan

  2. Dominik says:

    Hi Stefan,
    does this CU fixes the VISIO-TITLE [REG:116xxxxxxxxxx54] problem?
    thank you
    dominik

    1. Hi Dominik,
      there is no fix available for this.
      The issue requires fixes for as well Visio and for SharePoint.
      On the SharePoint side a fix for SharePoint online was implemented in January – we don’t have information if and when a fix for SharePoint on Premis might be available.
      On the Visio side the fix has not yet been implemented.
      Cheers,
      Stefan

      1. Dominik says:

        Hi Stefan.
        Thank you for the info.
        Sorry wrong catagory the post should be placed in the SP2013 CU post.
        regards
        Dominik

    2. Albert says:

      Dominik,

      Can you elaborate on the issue you are having with VISIO-TITLE? I am having an issue where VISIO (.vsdx) titles are getting wiped out if they are checked out and then checked back in. Is that what you hoped April 2016 CU would address?

      @Stefan

      Do you know if there is a fix coming for this issue or should I open a case with support?

      Thank you for your time and consideration.
      AL

      1. Hi Albert,
        I’m only aware of a fix for SPO.
        You should open a support case with Microsoft to get this fix requested for SharePoint on premise.
        Cheers,
        Stefan

        1. Albert says:

          Thank you for the reply Stefan. I opened a case with MS.

  3. Great, A lot of confusion with schema version and build numbers…if you have language pack then life for admin more miserable.

  4. Thomas A. says:

    Hi Stefan,

    I just confirmed with MS Support that April 2016 CU includes a regression on user links (Creator/Modifier).
    On any OOTB Sharepoint Site > Document library > Upload any document > “…” (ECB menu) > View Properties > Click on “Last Modified” or “Created by”.
    You get an error “The query string “ID” is missing or invalid”.
    The reason is that “;” is inserted in the target URL.
    KO: [siteUrl]/_layouts/15/userdisp.aspx?ID=1;&Source=[siteUrl]%2FDocuments%2FForms%2FAllItems%2Easpx
    OK: [siteUrl]/_layouts/15/userdisp.aspx?ID=1&Source=[siteUrl]%2FDocuments%2FForms%2FAllItems%2Easpx

    June 2016 CU doesn’t fix the problem.
    Hope my fix request to the Product Group will succeed!

    Cheers.
    Thomas A.

Skip to main content