December 2013 CU for SharePoint 2010 has been released

The product group released the December 2013 Cumulative Update for the SharePoint 2010 product family.

Be aware that the December Cumulative Update for SharePoint 2010 is a Post-SP2 hotfix. It is recommended to have SP2 installed before installing the December CU.

The KB articles for December CU are available at the following locations:

  • KB 2849990 – SharePoint Foundation 2010
  • KB 2849971 – SharePoint Server 2010
  • KB 2849972 – SharePoint Server 2010 with Project Server
    As you see there is a separate Full Server Package for SharePoint Server 2010 with Project Server which simplifies patching of this common installation.

The Full Server Packages for December 2013 CU are available through the following links:

Be aware that the SharePoint Server 2010 CU contains the SharePoint Foundation CU. And the SharePoint Server 2010 with Project Server CU contains Project Server CU, SharePoint Server CU and SharePoint Foundation CU.
That means only one package has to be installed for the SharePoint 2010 product family.

Related Update Centers:

Comments (18)

  1. Alexey says:

    Can this update be applied to the SharePoint 2010 with installed SP2?

  2. Hi Alexey,

    thanks for the hint. I updated the recommendation.

    The fix will not install if not at least SP1 is installed but it is better and recommended to have SP2 installed.



  3. Hello Stefan , Can you also publish KB for Office webapps 2010 December 2013 CU ? Thanks , Riyaz

  4. Ciprian says:

    Hi, If i have SP1+Apr2013 CU + ALL Language packs what will be the right way of applying latest CU? 1. Install SP2 + install SP2 for ALL Language packs and then install latest CU? 2. Install Latest CU directly by skipping installation of SP2+SP2 for ALL
    Language packs? From my side i think point 2 will work, but didn't tested, so any feedback will be appreciated. Thanks

  5. Hi Ciprian, option 2 will allow to install The latest CU – but it will mean that you have to install SP2 and SP2 for language packs later. Cheers, Stefan .

  6. J.Clua says:


    Is it necessary to run the configuration wizard after running the cumulative update?

    Thank you

  7. Hi J. it is ALWAYS necessary to run the wizard after installing a SharePoint fix. No exceptions.

  8. Shan says:

    I made a typo in earlier comment ..Corrected below

    Hi Stefan ,
    Currently we are planning for SharePoint 2010 upgrade to SP2 and DEC2013 CU in many of our farms. Could you suggest the best approch or path for the

    upgrade ?

    One of the Farm contains folowing components , where we had a confusion
    – SP2010 SP1 + Language Pack for SharePoint, Project Server and Office Web Apps 2010 – French/Français + Office Web apps SP1.

    Is the following steps would be sufficient ?
    1) Install SP2010 SP2 Binaries (KB2687453)

    2) Do we need to install SP2 for Language Pack ? [ Is it mandatory step ? if yes which KB should be used ?.. I refered your another blog


    3) Install Office WebApps SP2 Binaries (KB2687470)

    4) Run PSConfig

    5) Install SP2010 DEC2013 CU Binaries ( KB2849971 )

    6) Do we have any CU for Office web apps and Language pack ?

    7) Run PSConfig

    Your suggestion will be helpful ..


  9. Hi Shan,

    If you have installed additional language packs then you have to install SP2 for each additionally installed language pack. You can use this link for the download:
    The steps above look good.


  10. Shan says:

    Hi Stefan .. Thanks for the reply.
    The link which you provided is "Microsoft 2010 server"Language pack SP2 , is it applicable for " Language Pack for SharePoint, Project Server and Office Web Apps 2010 – French/Français" ?

    After a lot of search we found the following link where the file name shows "ServerLanguagePack_SP2_fr-fr.exe" . For our farm setup ,which one will be suitable ?

    Regarding the 6th point in previous comment , do we have any separate DEC2013 CU for Office web apps and language pack ?.. or DEC 2013 [KB2849971] contains all the language packs ?


  11. Hi Shan,

    the link in your last post are Language Packs including SP2. Not SP2 for the language pack.


  12. Vinoth says:

    Hello Stefan,

    Today i have installed Dec 2013 CU + Project server SP2 in our Test Farm which is installed with sharepoint 2010 with Project server 2010. I have followed below steps.
    1) Installed Project server 2010 SP2 KB2687452 binaries which also includes Sharepoint server 2010 Sp2 KB2687453 binaries
    2) Installed Dec 2013 CU for project server 2010 KB2849972 binaries which includes foundation and server binaries as well
    3) Run Product configuration wizard

    The build number in our test farm is now showing as 14.0.7113.5001 instead of 14.0.7113.5002 as described in the KB2849972 article.

    Is this fine or anything else should be done to get the correct build number?

    Also do i need to run the product configuration wizard 2 times once after sp2 and again after dec cu 2013 installation or it should be run once at the end?

    Your inputs will make me to correct the process when we implement in production farm.

    Always thanks for your excellent support.


  13. Hi Vinoth,
    what you see in the central admin is the version number in the database. That is not necessarily the version of the patch.
    Often the patch has a slightly higher version number – as in your case.

  14. Vinoth says:

    Thanks stefan for your inputs. After patch installation and running config wizard successfully, I found some errors in the upgrade log related to missing server dependencies like feature ID and setup files etc. In central admin the upgrade status is showing
    as failed due to the above errors.
    Is this fine or do i need to cleanup the orphaned features and run the configuration wizard again?
    Can you recommend some tools to cleanup the orphaned features references?


  15. Hi Vinoth,
    you absolutely need to fix these issues and run the config wizard again. The wizard stops when it runs into a problem and all further actions which should be performed behind the failing one will not be performed.
    So your system is currently in a limbo state – half patched and half not patched.

  16. Vinoth says:


    I have fixed all these issues and re executed the config wizard. It was successfully completed. But the upgrade log was not generated. Only PSDiag log was generated. In central admin the upgrade status was not updated and it is still showing as failed. How
    can i confirm if my farm is fully patched?

    Note: After config wizard is completed, central admin site asked to continue with farm configuration. I selected No, i will manually configure later. Do i need to complete the farm configuration as well in central admin for the upgrade status to change?


  17. Hi Vinoth,
    you should open a support case to get these things analyzed.

  18. Vinoth says:

    Hi Stefan,

    To resume the failed upgrade it was suggested to use "psconfig –cmd upgrade –inplace b2b –wait –force" in some of the blogs. Re executing Config wizard from GUI is not resuming the upgrade.

    I have executed Psconfig from the powershell command prompt and upgrade was successfully triggered & completed.

    Thanks a lot.