MS10-042: Vulnerability in Help and Support Center

Today we released MS10-042 to address CVE-2010-1885, a Critical severity security issue in the Help and Support Center.  Windows XP is affected and we have seen limited attacks, so we encourage everyone to depoy the update right away.  Windows Server 2003 also contains the vulnerable code; however, we have not identified a way for an…

0