SMS 2003: SystemConsoleUsage data missing under hardware inventory

Here’s a quick tip on why some of the data in reports based on SystemConsoleUsage may be missing in SMS 2003: ======== Issue: Reports based on the SystemConsoleUsage class do not show all data, although the data is actually being collected. Cause: Data stored under SystemConsoleUsage comes from the Local Security Database and information in…

2

SCVMM: A few notes on Virtual Machine Manager 2008 and disjointed namespaces

Some of you may not be aware of some of the recent internal changes here in the Manageability support group but we recently picked up responsibility for providing support for System Center Virtual Machine Manager 2008.  VMM was probably placed here because we’re the virtualization experts, or maybe it’s because we love anything with ‘System…

4

OpsMgr 2007: Viewing Alert and Event data generates HTTP 401 error if using an account beginning with "!"

Here’s an interesting Operations Manager issue I came across today.  If you happen to have accounts beginning with an exclamation mark (!) then you might want to check this out before firing up the OpsMgr console: ======== Issue: When using the Operations Manager 2007 console on a Windows XP or Windows Server 2003 computer, if…

2

ConfigMgr 2007: OS Deployment of Windows Vista/Server 2008 ends up on D: instead of C:

Here’s an interesting OSD related issue I got from Vinay Pamnani, a Support Engineer in our Manageability group.  If all your Vista or Win2K8 deployments mysteriously end up on the D drive then maybe this is your issue: ======== Issue: When deploying Windows Vista or Windows Server 2008 via OSD, the installed operating system shows…

3

OpsMgr 2007: The DBCreatewizard utility fails with a BadImageformatException when run on a 64-bit OS

I’m going through a couple older issues and posting the resolutions just in case one of you happen to see the same thing.  The first regards running DBCreateWizard on a 64-bit OS: ======== Issue: The DBCreatewizard utility fails with BadImageformatException when run on a 64-bit OS: System.BadImageFormatException: Could not load file or assembly ‘Microsoft.Mom.UI.Wrappers, Version=6.0.4900.0,…

1

OpsMgr 2007: Reporting console returns error "Client found response content type of 'text/html', but expected 'text/xml'"

Here’s an interesting one I came across that I think you’ll find interesting.  This one covers a message you may get if you’re using the 64-bit version of Windows Server 2003: ======== Issue: When you open the System Center Operations Manager 2007 reporting console you may get the below error. System.InvalidOperationException: Client found response content…

1

OpsMgr 2007: Agent Installation fails with Error 25205.Failed to uninstall SDK MOF

Here’s another common issue you might run into.  This one causes the agent setup to fail due to a missing WMI class: ======== Issue: The installation of the Operations Manager 2007 Agent may fail and you may see the following in the setup log on the client: InstallMOF: Custom Action Data. C:\Program Files\System Center Operations…

4