.NET framework 4.6 がインストールされていると SharePoint 2013 のインストールに失敗する


SharePoint 2013 SP1 は .NET framework 4.6 (4.6.1 も含む) をサポートしていますが、.NET framework 4.6 がインストールされている環境に SharePoint 2013 をインストールすると失敗する既知の問題が報告されています。
この問題に対処するには、SharePoint 2013 をインストールする前に一旦 .NET framework 4.6 をアンインストールして、セットアップが完了した後に再度 .NET framework 4.6 をインストールする必要があります。

詳細については以下の情報をご参照ください。

SharePoint 2013 Setup error occurs if the Microsoft .NET Framework 4.6 is installed
https://support.microsoft.com/en-us/kb/3087184

SharePoint 2013 and .NET framework 4.6
http://blogs.technet.com/b/stefan_gossner/archive/2015/08/11/sharepoint-2013-and-net-framework-4-6.aspx

Comments (0)

Skip to main content