Lanzamiento de actualización de seguridad de Microsoft de febrero de 2018

El martes, 13 de febrero de 2018, Microsoft publicará nuevas actualizaciones de seguridad que afectan a los siguientes productos de Microsoft:

 

Familia de productos

Gravedad máxima

Impacto máximo

Artículos de KB relacionados o páginas web de soporte técnico

Windows 10 y Windows Server 2016 (incluido Microsoft Edge)

Crítica

Ejecución del código remoto

Windows 10 1709: 4074588; Windows 10 1703: 4074592; Windows 10 1607: 4074590; Windows 10 RTM: 4074596; Windows Server 2016: 4074590.

Windows 8.1 y Windows Server 2012 R2

Crítica

Ejecución del código remoto

Windows 8.1 y Windows Server 2012 R2: 4074597
(solo seguridad) y 4074594
(paquete cumulativo mensual).

Windows Server 2012

Crítica

Ejecución del código remoto

Windows Server 2012: 4074589
(solo seguridad) y 4074593
(paquete cumulativo mensual).

Windows RT 8.1

Crítica

Ejecución del código remoto

Windows RT 8.1: 4074594. Nota: Las actualizaciones de Windows RT 8.1 solo están disponibles a través de Windows Update.

Windows 7 y Windows Server 2008 R2

Crítica

Ejecución del código remoto

Windows 7 y Windows Server 2008 R2: 4074587
(solo seguridad) y 4074598
(paquete cumulativo mensual).

Windows Server 2008

Crítica

Ejecución del código remoto

Las actualizaciones para Windows Server 2008 no se ofrecen de manera acumulativa ni en paquetes. En los siguientes artículos se hace referencia a una versión de Windows Server 2008:

4058165, 4073079, 4073080, 4074603, 4074836 y 4074851.

Internet Explorer

Crítica

Ejecución del código remoto

Internet Explorer 9: 4074736
(IE acumulativo); Internet Explorer 10: 4074736
(IE acumulativo) y 4074593
(paquete acumulativo mensual); Internet Explorer 11 (acumulativo):
4074736; Internet Explorer 11 (paquete acumulativo mensual):
4074594 y 4074598; Internet Explorer 11 (actualización de seguridad): 4074588, 4074590, 4074591, 4074592 y 4074596.

Software relacionado con Microsoft Office

Crítica

Ejecución del código remoto

El número de artículos de KB relacionados con Microsoft Office para cada lanzamiento de actualizaciones de seguridad mensual varía en función del número de CVE y del número de componentes afectados. Los siguientes artículos de KB hacen referencia a Office o a componentes relacionados con Office: 4011697, 4011711, 4011200, 4011682, 4011690, 4011686, 4011707, 3172459, 4011143, 3114874 y 4011703.

SharePoint Enterprise Server 2016 y Project Server 2013

Importante

Elevación de privilegios

Microsoft SharePoint Server 2016: 4011680. Microsoft Project Server 2013: 4011701.

ChakraCore

Crítica

Ejecución del código remoto

ChakraCore es el núcleo de Chakra, el motor de JavaScript de alto rendimiento que impulsa Microsoft Edge y aplicaciones de Windows escritas en HTML/CSS/JS. Hay más información disponible aquí: https://github.com/Microsoft/Cha​kraCore/wiki.

 

Descripción de las vulnerabilidades de seguridad

A continuación se proporciona un resumen en el que se muestra el número de vulnerabilidades tratadas en esta versión, desglosado por producto o componente y por impacto.

Detalles de la vulnerabilidad (1)

RCE

EOP

ID

SFB

DOS

SPF

Divulgación pública

Vulnerabilidad conocida

CVSS máx.

Windows 10 1709

2

11

5

2

0

0

0

0

8,1

Windows 10 1703

2

10

4

2

0

0

0

0

8,1

Windows 10 1607 y Server 2016

2

10

4

1

0

0

0

0

8,1

Windows 10 RTM

2

7

4

1

0

0

0

0

8,1

Windows 8.1 y Server 2012 R2

2

4

4

0

1

0

0

0

8,1

Windows Server 2012

2

4

5

0

0

0

0

0

8,1

Windows 7 y Server 2008 R2

2

4

8

0

0

0

0

0

8,1

Windows Server 2008

2

4

4

0

0

0

0

0

8,1

Internet Explorer

1

0

1

0

0

0

0

0

7,5

Microsoft Edge

11

0

2

1

0

0

1

0

4,3

Office

3

2

1

0

0

0

0

0

N/D (2)

SharePoint Enterprise Server 2016

y Project Server 2013

0

2

0

0

0

0

0

0

N/D (2)

RCE = Ejecución de código remoto | EOP = Elevación de privilegios | ID = Divulgación de información
SFB = Franqueo de características de seguridad | DOS = Denegación de servicio | SPF = Suplantación de identidad (spoofing)

 

(1) Es posible que las vulnerabilidades que aparecen en varios componentes se representen más de una vez en la tabla.

(2) En el momento de la publicación, las puntuaciones CVE solo estaban disponibles para Windows, Internet Explorer y Microsoft Edge.

 

Guía de actualizaciones de seguridad

La Guía de actualizaciones de seguridad es nuestro recurso recomendado para obtener información sobre actualizaciones de seguridad. Puede personalizar sus vistas y crear hojas de cálculo del software afectado, así como descargar datos a través de una API de RESTful. Le recordamos que la Guía de actualizaciones de seguridad ya ha sustituido a las páginas web de los boletines de seguridad habituales.

Portal de la Guía de actualizaciones de seguridad:  https://aka.ms/securityupdateguide

Página web de preguntas más frecuentes (P+F) sobre la Guía de actualizaciones de seguridad: https://technet.microsoft.com/es-es/security/mt791750

 

Detalles de la vulnerabilidad

A continuación, encontrará los resúmenes de algunas de las vulnerabilidades de seguridad de esta versión. Estas vulnerabilidades se han seleccionado entre el conjunto global de vulnerabilidades existentes en la versión por alguno de los motivos siguientes: 1) Hemos recibido consultas relacionadas con la vulnerabilidad; 2) la vulnerabilidad se ha puesto de relieve en la prensa especializada; o 3) la vulnerabilidad puede resultar más perjudicial que otras de la misma versión. Dado que no proporcionamos resúmenes para todas las vulnerabilidades de la versión, debería consultar el contenido de la Guía de actualizaciones de seguridad
para buscar la información que no esté contenida en estos resúmenes.

 

CVE-2018-0825

Vulnerabilidad de ejecución de código remoto de StructuredQuery

Resumen ejecutivo

Existe una vulnerabilidad de ejecución de código remoto en StructuredQuery cuando el software no logra controlar correctamente los objetos en la memoria.

Un atacante que aprovechara la vulnerabilidad con éxito podría ejecutar un código arbitrario en el contexto del usuario actual. Si el usuario actual inició sesión con privilegios administrativos, un atacante podría tomar el control del sistema afectado. Así, un atacante podría instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con todos los derechos de usuario.

La actualización de seguridad resuelve la vulnerabilidad al corregir la manera en que StructuredQuery controla los objetos en la memoria.

Vectores de ataque

En un escenario de ataque por correo electrónico, un atacante podría aprovechar la vulnerabilidad enviando al usuario el archivo especialmente diseñado y convenciéndolo para que lo abriera.

En un escenario de ataque web, un atacante podría hospedar un sitio web (o sacar provecho de un sitio web en peligro que acepta u hospeda contenido proporcionado por el usuario) que contiene un archivo especialmente diseñado para aprovechar la vulnerabilidad.

Tenga en cuenta que, cuando la gravedad se indica como Crítica en la tabla de productos afectados de la guía de actualizaciones de seguridad, el panel de vista previa es un vector de ataque.

Factores mitigadores

Un atacante no puede forzar de ninguna forma a los usuarios a visualizar el sitio web. En cambio, un atacante tendría que convencer a los usuarios para que hagan clic en un enlace, normalmente llamando su atención por correo electrónico o mensaje instantáneo, y, a continuación, convencerlos para que abran el archivo especialmente diseñado a tal efecto.

Los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que los usuarios que dispongan de privilegios administrativos.

Soluciones alternativas

Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.

Software afectado

Todas las versiones compatibles de Windows

Impacto

Ejecución del código remoto

Gravedad

Crítica

¿Divulgación pública?

No

¿Vulnerabilidades conocidas?

No

Evaluación de vulnerabilidad, más reciente:

1: vulnerabilidad más probable

Evaluación de vulnerabilidad, heredada:

1: vulnerabilidad más probable

Más detalles

https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2018-0825

 

 

CVE-2018-0840

Vulnerabilidad de daño de la memoria del motor de scripting

Resumen ejecutivo

Existe una vulnerabilidad de ejecución de código remoto en la forma en que los motores de scripting controlan los objetos de la memoria en los exploradores de Microsoft. La vulnerabilidad podría dañar la memoria de tal manera que un atacante podría ejecutar código arbitrario en el contexto del usuario actual. Un atacante que aprovechara la vulnerabilidad con éxito podría obtener los mismos derechos de usuario que el usuario actual. Si el usuario actual inició sesión con privilegios administrativos, un atacante que hubiera aprovechado la vulnerabilidad con éxito podría tomar el control de un sistema afectado. Así, un atacante podría instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con todos los derechos de usuario.

La actualización de seguridad resuelve la vulnerabilidad modificando la forma en que el motor de scripting controla los objetos de la memoria.

Vectores de ataque

En un escenario de ataque web, un atacante podría hospedar una página web especialmente diseñada para aprovechar esta vulnerabilidad a través de un explorador de Microsoft y, a continuación, convencer a un usuario para que visite el sitio web.

Un atacante también podría insertar un control de ActiveX marcado como “seguro para inicialización” en una aplicación o un documento de Microsoft Office que hospeda el motor de procesamiento de explorador.

El atacante también podría aprovecharse de los sitios web en peligro y de los que aceptan u hospedan contenido proporcionado por el usuario o anuncios. Estos sitios web podrían albergar contenido especialmente diseñado para aprovechar esta vulnerabilidad.

Factores mitigadores

Un atacante no puede forzar de ninguna forma a los usuarios a visualizar el sitio web. En cambio, un atacante tendría que convencer a los usuarios para que hagan clic en un enlace, normalmente llamando su atención por correo electrónico o mensaje instantáneo.

Los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que los usuarios que dispongan de privilegios administrativos.

Soluciones alternativas

Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.

Software afectado

Versiones compatibles de Internet Explorer en versiones compatibles de Windows.

Impacto

Ejecución del código remoto

Gravedad

Crítica

¿Divulgación pública?

No

¿Vulnerabilidades conocidas?

No

Evaluación de vulnerabilidad, más reciente:

1: vulnerabilidad más probable

Evaluación de vulnerabilidad, heredada:

1: vulnerabilidad más probable

Más detalles

https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2018-0840

 

 

CVE-2018-0852

Vulnerabilidad de daño de la memoria de Microsoft Outlook

Resumen ejecutivo

Existe una vulnerabilidad de ejecución de código remoto en Microsoft Outlook cuando el software no logra controlar correctamente los objetos en la memoria. Un atacante que aprovechara la vulnerabilidad con éxito podría ejecutar un código arbitrario en el contexto del usuario actual. Si el usuario actual inició sesión con privilegios administrativos, un atacante podría tomar el control del sistema afectado. Así, un atacante podría instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con todos los derechos de usuario.

La actualización de seguridad resuelve la vulnerabilidad al corregir la manera en que Outlook controla los objetos en la memoria.

Vectores de ataque

En un escenario de ataque por correo electrónico, un atacante podría aprovechar la vulnerabilidad enviando al usuario el archivo especialmente diseñado y convenciéndolo para que lo abriera.

En un escenario de ataque web, un atacante podría hospedar un sitio web (o sacar provecho de un sitio web en peligro que acepta u hospeda contenido proporcionado por el usuario) que contiene un archivo especialmente diseñado para aprovechar la vulnerabilidad.

Tenga en cuenta que, cuando la gravedad se indica como Crítica en la tabla de productos afectados de la guía de actualizaciones de seguridad, el panel de vista previa es un vector de ataque.

Factores mitigadores

Los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que los usuarios que dispongan de privilegios administrativos.

Un atacante no puede forzar de ninguna forma a los usuarios a visitar su sitio web malintencionado. En cambio, un atacante tendría que convencer a los usuarios para que hagan clic en un enlace, normalmente llamando su atención por correo electrónico o mensaje instantáneo, y, a continuación, convencerlos para que abran el archivo especialmente diseñado a tal efecto.

Soluciones alternativas

Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.

Software afectado

Microsoft Outlook 2007, Outlook 2010, Outlook 2013, Outlook 2013 RT, Outlook 2016 y Microsoft Office 2016 Hacer clic y ejecutar (C2R).

Impacto

Ejecución del código remoto

Gravedad

Crítica

¿Divulgación pública?

No

¿Vulnerabilidades conocidas?

No

Evaluación de vulnerabilidad, más reciente:

2: vulnerabilidad menos probable

Evaluación de vulnerabilidad, heredada:

2: vulnerabilidad menos probable

Más detalles

https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2018-0852

 

 

CVE-2018-0864

Vulnerabilidad de elevación de privilegios de Microsoft SharePoint

Resumen ejecutivo

Existe una vulnerabilidad de elevación de privilegios cuando Microsoft SharePoint Server no logra corregir correctamente una solicitud web especialmente diseñada a SharePoint Server. Un atacante autenticado podría aprovechar la vulnerabilidad al enviar una solicitud especialmente diseñada a un servidor SharePoint afectado.

La actualización de seguridad resuelve la vulnerabilidad al ayudar a garantizar que SharePoint Server corrige correctamente las solicitudes web.

Vectores de ataque

Un atacante que aprovechara la vulnerabilidad con éxito podría ejecutar llevar a cabo ataques de scripting entre sitios en los sistemas afectados y ejecutar script en el contexto de seguridad del usuario actual. Estos ataques podrían permitir al atacante leer contenido que no está autorizado a leer, usar la identidad de la víctima para tomar medidas en el sitio SharePoint en nombre del usuario, como cambiar los permisos y eliminar contenido, e inyectar contenido malintencionado en el explorador del usuario.

Factores mitigadores

Microsoft no ha identificado ningún factor mitigador para esta vulnerabilidad.

Soluciones alternativas

Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.

Software afectado

Microsoft SharePoint Enterprise Server 2016 y Microsoft Project Server 2013 SP1

Impacto

Elevación de privilegios

Gravedad

Importante

¿Divulgación pública?

No

¿Vulnerabilidades conocidas?

No

Evaluación de vulnerabilidad, más reciente:

3: vulnerabilidad poco probable

Evaluación de vulnerabilidad, heredada:

3: vulnerabilidad poco probable

Más detalles

https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2018-0864

 

 

Aviso de seguridad 180002: guía para mitigar las vulnerabilidades de canal lateral de ejecución especulativa

El 3 de enero de 2018, Microsoft publicó el Aviso de seguridad 180002 para proporcionar asistencia en relación con una nueva clase de vulnerabilidades reveladas al público conocidas como “ataques de canal lateral de ejecución especulativa” que afectan a muchos de los procesadores y sistemas operativos modernos, como Intel, AMD y ARM. Nota: Este problema afectará a otros sistemas, como Android, Chrome, iOS o MacOS, por lo que recomendamos a los clientes que también soliciten instrucciones a sus proveedores.

El Aviso de seguridad 180002 se actualizó con frecuencia durante los meses de enero y febrero a medida que nueva información se hacía disponible. Animamos a que consulte el Aviso de seguridad 180002 periódicamente en el siguiente vínculo para mantenerse al día sobre la información más reciente sobre las actualizaciones de seguridad relacionadas con este problema.

Aviso de seguridad 180002: guía para mitigar las vulnerabilidades de canal lateral de ejecución especulativa

https://portal.msrc.microsoft.com/security-guidance/advisory/ADV180002

 

Respecto a la coherencia de la información

Procuramos proporcionarle información precisa a través de contenido estático (este correo) y dinámico (basado en web). El contenido de seguridad de Microsoft publicado en la Web se actualiza con frecuencia para incluir la información más reciente. Si esto provoca incoherencias entre la información de aquí y la información del contenido de seguridad basado en web de Microsoft, la información autorizada es esta última.

 

Si tiene alguna pregunta respecto a esta alerta, póngase en contacto con su administrador técnico de cuentas (TAM) o director de prestación de servicios (SDM).

 

Saludos!


 

Microsoft CSS Security Team