Lanzamiento de actualización de seguridad de Microsoft de octubre de 2017

El martes, 10 de octubre de 2017, Microsoft publicará nuevas actualizaciones de seguridad que afectan a los siguientes productos de Microsoft:

Familia de productos Gravedad máxima

Impacto máximo

Artículos de KB relacionados o páginas web de soporte técnico
Windows 10 y Windows Server 2016 (incluido Microsoft Edge) Crítica

Ejecución del código remoto

Windows 10 RTM: 4042895; Windows 10 1511: 4041689; Windows 10 1607: 4041691; Windows 10 1703: 4041676; Windows Server 2016: 4041691.
Windows 8.1 y Windows Server 2012 R2 Crítica

Ejecución del código remoto

Windows 8.1 y Windows Server 2012 R2: 4041687 (solo seguridad) y 4041693 (paquete cumulativo mensual).
Windows Server 2012 Crítica

Ejecución del código remoto

Windows Server 2012: 4041679 (solo seguridad) y 4041690 (paquete cumulativo mensual).
Windows RT 8.1 Crítica

Ejecución del código remoto

Windows RT 8.1: 4041693. Nota: Las actualizaciones de Windows RT 8.1 solo están disponibles a través de Windows Update.
Windows 7 y Windows Server 2008 R2 Crítica

Ejecución del código remoto

Windows 7 y Windows Server 2008 R2: 4041678 (solo seguridad) y 4041681 (paquete cumulativo mensual).
Windows Server 2008 Crítica

Ejecución del código remoto

Las actualizaciones para Windows Server 2008 no se ofrecen de manera acumulativa ni en paquetes. En los siguientes artículos se hace referencia a una versión de Windows Server 2008:
4041671, 4041944, 4041995, 4042007, 4042067, 4042120, 4042121, 4042122, 4042123 y 4042723.
Software relacionado con Microsoft Office Importante

Ejecución del código remoto

El número de artículos de KB con Office para cada publicación de actualizaciones de seguridad mensual varía en función del número de CVE y el número de componentes afectados. Los siguientes artículos de KB hacen referencia a Office y componentes relacionados con Office: 2553338, 2837599, 2920723, 3172524, 3172531, 4011157, 4011159, 4011162, 4011170, 4011178, 4011179, 4011180, 4011185 y 4011196.
Internet Explorer Crítica

Ejecución del código remoto

Internet Explorer 9: 4040685; Internet Explorer 10: 4040685 (IE acumulativo) y 4041690 (paquete acumulativo mensual); Internet Explorer 11: 4040685, 4041676, 4041681, 4041689, 4041691, 4041693 y 4042895.
Microsoft SharePoint Enterprise Server Importante

Elevación de privilegios

Microsoft SharePoint Enterprise Server 2013: 4011170 y 4011180; Microsoft SharePoint Enterprise Server 2016: 4011157.
Microsoft Lync y Skype Empresarial Importante

Elevación de privilegios

Microsoft Lync 2013: 4011179; Skype Empresarial 2016: 4011159.
ChakraCore Crítica

Ejecución del código remoto

ChakraCore es el núcleo de Chakra, el motor de JavaScript de alto rendimiento que impulsa Microsoft Edge y aplicaciones de Windows escritas en HTML/CSS/JS. Hay más información disponible aquí: https://github.com/Microsoft/ChakraCore/wiki.

Descripción de las vulnerabilidades de seguridad

A continuación se proporciona un resumen en el que se muestra el número de vulnerabilidades tratadas en esta versión, desglosado por producto o componente y por impacto.

Detalles de la vulnerabilidad (1)

RCE

EOP

ID

SFB

DOS

SPF

Divulgación pública

Vulnerabilidad conocida

CVSS máx.

Windows 10 1703

9

4

8

4

2

0

1

0

8,1

Windows 10 1607 y Server 2016

9

5

8

4

1

0

0

0

8,1

Windows 10 1511

9

4

8

4

1

0

0

0

8,1

Windows 10 RTM

9

4

9

4

1

0

0

0

8,1

Windows 8.1 y Server 2012 R2

8

4

8

2

1

0

0

0

8,1

Windows Server 2012

8

2

8

1

1

0

0

0

8,1

Windows 7 y Server 2008 R2

8

3

8

0

1

0

0

0

8,1

Windows Server 2008

7

3

8

0

1

0

0

0

8,1

Internet Explorer

4

0

1

0

0

0

0

0

7,5

Microsoft Edge

15

0

2

0

0

0

0

0

4,3

Office

2

0

1

1

0

0

1

1

N/D (2)

SharePoint

1

3

0

0

0

0

2

1

N/D (2)

Microsoft Lync y Skype Empresarial

0

1

0

0

0

0

0

0

N/D (2)

ChakraCore

14

0

0

0

0

0

0

0

N/D (2)

RCE = Ejecución de código remoto | EOP = Elevación de privilegios | ID = Divulgación de información
SFB = Franqueo de características de seguridad | DOS = Denegación de servicio | SPF = Suplantación de identidad

(1) Es posible que vulnerabilidades que aparecen en varios componentes se representen más de una vez en la tabla.

(2) En el momento de la publicación, las puntuaciones CVE solo estaban disponibles para Windows, Internet Explorer y Microsoft Edge.

Guía de actualizaciones de seguridad

La Guía de actualizaciones de seguridad es nuestro recurso recomendado para obtener información sobre actualizaciones de seguridad. Puede personalizar sus vistas y crear hojas de cálculo del software afectado, así como descargar datos a través de una API de RESTful. Le recordamos que la Guía de actualizaciones de seguridad ya ha sustituido a las páginas web de los boletines de seguridad habituales.

Portal de la Guía de actualizaciones de seguridad:  https://aka.ms/securityupdateguide

Página web de preguntas más frecuentes (P+F) sobre la Guía de actualizaciones de seguridad: https://technet.microsoft.com/es-es/security/mt791750

Detalles de la vulnerabilidad

A continuación, encontrará los resúmenes de algunas de las vulnerabilidades de seguridad de esta versión. Estas vulnerabilidades se han seleccionado entre el conjunto global de vulnerabilidades existentes en la versión por alguno de los motivos siguientes: 1) Hemos recibido consultas relacionadas con la vulnerabilidad; 2) la vulnerabilidad se ha puesto de relieve en la prensa especializada; o 3) la vulnerabilidad puede resultar más perjudicial que otras de la misma versión. Dado que no proporcionamos resúmenes para todas las vulnerabilidades de la versión, debería consultar el contenido de la Guía de actualizaciones de seguridad
para buscar la información que no esté contenida en estos resúmenes.

CVE-2017-11780 Vulnerabilidad de ejecución de código remoto de Windows SMB
Resumen ejecutivo Existe una vulnerabilidad de ejecución de código remoto en la forma en que el servicio Microsoft Server Message Block 1.0 (SMBv1) controla determinadas solicitudes. Un atacante que hubiera aprovechado esta vulnerabilidad con éxito podría lograr la capacidad de ejecutar código en el servidor de destino. La actualización de seguridad aborda la vulnerabilidad al corregir la forma en que SMBv1 controla estas solicitudes especialmente diseñadas.
Vectores de ataque Para aprovechar la vulnerabilidad correctamente, en la mayoría de las situaciones, un atacante no autenticado podría enviar un paquete diseñado especialmente a un servidor SMBv1 de destino.
Factores mitigadores Microsoft no ha identificado ningún factor mitigador para esta vulnerabilidad.
Soluciones alternativas Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.
Software afectado Todas las versiones compatibles de Windows
Impacto Ejecución del código remoto
Gravedad Crítica
¿Divulgación pública? No
¿Vulnerabilidades conocidas? No
Evaluación de vulnerabilidad, más reciente: 1: vulnerabilidad más probable
Evaluación de vulnerabilidad, heredada: 1: vulnerabilidad más probable
Más detalles https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2017-11780
CVE-2017-11771 Vulnerabilidad de ejecución de código remoto de Windows Search
Resumen ejecutivo Existe una vulnerabilidad de ejecución de código remoto cuando Windows Search controla los objetos en la memoria. Un atacante que hubiera aprovechado esta vulnerabilidad con éxito podría tomar el control de un sistema afectado. Así, un atacante podría instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con todos los derechos de usuario. La actualización de seguridad resuelve la vulnerabilidad al corregir la manera en que Windows Search controla los objetos de la memoria.
Vectores de ataque Para aprovechar la vulnerabilidad, el atacante podría enviar mensajes de especialmente diseñados para el servicio Windows Search. Un atacante con acceso a un equipo objetivo podría aprovechar esta vulnerabilidad para elevar el nivel de privilegios y tomar el control del equipo. Además, en un entorno empresarial, un atacante remoto no autenticado podría activar de forma remota la vulnerabilidad mediante una conexión SMB y luego tomar el control de un equipo objetivo.
Factores mitigadores Microsoft no ha identificado ningún factor mitigador para esta vulnerabilidad.
Soluciones alternativas Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.
Software afectado Todas las versiones compatibles de Windows
Impacto Ejecución del código remoto
Gravedad Crítica
¿Divulgación pública? No
¿Vulnerabilidades conocidas? No
Evaluación de vulnerabilidad, más reciente: 1: vulnerabilidad más probable
Evaluación de vulnerabilidad, heredada: 1: vulnerabilidad más probable
Más detalles https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2017-11771
CVE-2017-11779 Vulnerabilidad de ejecución de código remoto de Windows DNSAPI
Resumen ejecutivo Existe una vulnerabilidad de ejecución de código remoto en el sistema de nombres de dominio (DNS) de Windows (DNSAPI.dll) cuando dicho software no logra controlar correctamente las respuestas de DNS. Un atacante que aprovechara la vulnerabilidad con éxito podría ejecutar un código arbitrario en el contexto de la cuenta del sistema local. La actualización aborda la vulnerabilidad al modificar la forma en que DNSAPI.dll de Windows control las respuestas de DNS.
Vectores de ataque Para aprovechar la vulnerabilidad, el atacante usaría un servidor DNS malintencionado para enviar respuestas de DNS dañadas al objetivo.
Factores mitigadores Microsoft no ha identificado ningún factor mitigador para esta vulnerabilidad.
Soluciones alternativas Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.
Software afectado Windows 10, Windows 8.1, Windows RT 8.1, Windows Server 2012, Windows Server 2012 R2 y Windows Server 2016.
Impacto Ejecución del código remoto
Gravedad Crítica
¿Divulgación pública? No
¿Vulnerabilidades conocidas? No
Evaluación de vulnerabilidad, más reciente: 2: vulnerabilidad menos probable
Evaluación de vulnerabilidad, heredada: 2: vulnerabilidad menos probable
Más detalles https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2017-11779
CVE-2017-11762 Vulnerabilidad de ejecución de código remoto de gráficos de Microsoft
Resumen ejecutivo Existe una vulnerabilidad de ejecución de código remoto cuando la biblioteca de fuentes de Windows controla de manera incorrecta fuentes integradas especialmente diseñadas. Un atacante que hubiera aprovechado esta vulnerabilidad con éxito podría tomar el control de un sistema afectado. Así, un atacante podría instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con todos los derechos de usuario. Los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que los usuarios que dispongan de privilegios administrativos.
La actualización de seguridad resuelve la vulnerabilidad al corregir cómo la biblioteca de fuentes de Windows controla las fuentes integradas.
Vectores de ataque Hay varias maneras en las que un atacante podría aprovechar esta vulnerabilidad:
En caso de un ataque basado en la web, un atacante podría hospedar un sitio web especialmente diseñado para aprovechar la vulnerabilidad y luego convencer a los usuarios para que lo visiten. En caso de ataque en el intercambio de archivos, el atacante podría proporcionar un archivo de documento especialmente diseñado para aprovechar esta vulnerabilidad y luego convencer a los usuarios para que abran el archivo de documento.
Factores mitigadores Un atacante no puede forzar de ninguna forma a los usuarios a visualizar el contenido controlado por él. En cambio, el atacante tendría que convencer a los usuarios para que realicen alguna acción, normalmente consiguiendo que hagan clic en un enlace que aparece en un correo electrónico o mensaje instantáneo y que los lleva al sitio web del atacante, o que abran un archivo adjunto enviado por correo electrónico.
Soluciones alternativas Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.
Software afectado Todas las versiones compatibles de Windows
Impacto Ejecución del código remoto
Gravedad Crítica
¿Divulgación pública? No
¿Vulnerabilidades conocidas? No
Evaluación de vulnerabilidad, más reciente: 1: vulnerabilidad más probable
Evaluación de vulnerabilidad, heredada: 1: vulnerabilidad más probable
Más detalles https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2017-11762
CVE-2017-11796 Vulnerabilidad de daño de la memoria del motor de scripting
Resumen ejecutivo Existe una vulnerabilidad de ejecución de código remoto en la forma en que los motores de scripting controlan los objetos de la memoria en Microsoft Edge. La vulnerabilidad podría dañar la memoria de tal manera que un atacante podría ejecutar código arbitrario en el contexto del usuario actual. Un atacante que aprovechara la vulnerabilidad con éxito podría obtener los mismos derechos de usuario que el usuario actual. Si el usuario actual inició sesión con privilegios administrativos, un atacante que hubiera aprovechado la vulnerabilidad con éxito podría tomar el control de un sistema afectado. Así, un atacante podría instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con todos los derechos de usuario.
La actualización resuelve la vulnerabilidad al modificar la forma en que el motor de scripting controla los objetos de la memoria.
Vectores de ataque En un escenario de ataque web, un atacante podría hospedar una página web especialmente diseñada para aprovechar la vulnerabilidad a través de Microsoft Edge y luego convencer a un usuario para que visite el sitio web. El atacante también podría aprovecharse de los sitios web en peligro y de los que aceptan u hospedan contenido proporcionado por el usuario o anuncios. Estos sitios web podrían albergar contenido especialmente diseñado para aprovechar esta vulnerabilidad.
Factores mitigadores Un atacante no puede forzar de ninguna forma a los usuarios a visualizar el contenido controlado por él. En cambio, el atacante tendría que convencer a los usuarios para que realicen alguna acción, normalmente consiguiendo que hagan clic en un enlace que aparece en un correo electrónico o mensaje instantáneo y que los lleva al sitio web del atacante.
Un atacante podría conseguir los mismos permisos de usuario que los de la cuenta con la que se ha iniciado sesión. Configurar las cuentas de usuario con menos permisos reduciría el riesgo.
Soluciones alternativas Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.
Software afectado Microsoft Edge y ChakraCore
Impacto Ejecución del código remoto
Gravedad Crítica
¿Divulgación pública? No
¿Vulnerabilidades conocidas? No
Evaluación de vulnerabilidad, más reciente: 1: vulnerabilidad más probable
Evaluación de vulnerabilidad, heredada: 4: no se ve afectado
Más detalles https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2017-11796
CVE-2017-11826 Vulnerabilidad de daño de la memoria de Microsoft Office
Resumen ejecutivo Existe una vulnerabilidad de ejecución de código remoto en el software de Microsoft Office cuando dicho software no logra controlar correctamente los objetos en la memoria. Un atacante que aprovechara la vulnerabilidad con éxito podría ejecutar un código arbitrario en el contexto del usuario actual. Si el usuario actual inició sesión con privilegios administrativos, un atacante podría tomar el control del sistema afectado. Así, un atacante podría instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con todos los derechos de usuario. La actualización de seguridad resuelve la vulnerabilidad al corregir la manera en que Office controla los objetos en la memoria.
Vectores de ataque La explotación de la vulnerabilidad requiere que un usuario abra un archivo especialmente diseñado con una versión afectada del software de Microsoft Office. En un escenario de ataque de correo electrónico, un atacante podría aprovechar la vulnerabilidad enviando al usuario el archivo especialmente diseñado y convenciéndolo para que lo abra. En un escenario de ataque web, un atacante podría hospedar un sitio web (o sacar provecho de un sitio web en peligro que acepta u hospeda contenido proporcionado por el usuario) que contiene un archivo especialmente diseñado para aprovechar la vulnerabilidad.
Factores mitigadores Un atacante no puede forzar de ninguna forma a los usuarios a visualizar el sitio web. En cambio, un atacante tendría que convencer a los usuarios para que hagan clic en un enlace, normalmente llamando su atención por correo electrónico o mensaje instantáneo, y, a continuación, convencerlos para que abran el archivo especialmente diseñado a tal efecto.
Los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que los usuarios que dispongan de privilegios administrativos.
Soluciones alternativas Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.
Software afectado Microsoft Word 2007, Word 2010, Word 2013, Word 2013 RT, Word 2016, Word Automation Services, SharePoint Enterprise Server 2016, Office Web Apps Server 2010, Office Web Apps Server 2013, Office Online Server 2016, Word Viewer y Paquete de compatibilidad de Office.
Impacto Ejecución del código remoto
Gravedad Importante
¿Divulgación pública?
¿Vulnerabilidades conocidas?
Evaluación de vulnerabilidad, más reciente: 1: vulnerabilidad más probable
Evaluación de vulnerabilidad, heredada: 0: vulnerabilidad detectada
Más detalles https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2017-11826
CVE-2017-11777 Vulnerabilidad de Microsoft Office SharePoint XSS
Resumen ejecutivo Existe una vulnerabilidad de scripting entre sitios (XSS) cuando Microsoft SharePoint Server no logra corregir correctamente una solicitud web especialmente diseñada a SharePoint Server. Un atacante autenticado podría aprovechar la vulnerabilidad al enviar una solicitud especialmente diseñada a un servidor SharePoint afectado.
La actualización de seguridad resuelve la vulnerabilidad al ayudar a garantizar que SharePoint Server corrige correctamente las solicitudes web.
Vectores de ataque Un atacante que aprovechara la vulnerabilidad con éxito podría ejecutar llevar a cabo ataques de scripting entre sitios en los sistemas afectados y ejecutar script en el contexto de seguridad del usuario actual. Los ataques podrían permitir al atacante leer contenido que no está autorizado a leer, usar la identidad de la víctima para tomar medidas en el sitio SharePoint en nombre del usuario, como cambiar los permisos y eliminar contenido, e inyectar contenido malintencionado en el explorador del usuario.
Factores mitigadores Microsoft no ha identificado ningún factor mitigador para esta vulnerabilidad.
Soluciones alternativas Microsoft no ha identificado ninguna solución alternativa para esta vulnerabilidad.
Software afectado Microsoft SharePoint Enterprise Server 2013 y SharePoint Enterprise Server 2016
Impacto Elevación de privilegios
Gravedad Importante
¿Divulgación pública?
¿Vulnerabilidades conocidas? No
Evaluación de vulnerabilidad, más reciente: 2: vulnerabilidad menos probable
Evaluación de vulnerabilidad, heredada: 2: vulnerabilidad menos probable
Más detalles https://portal.msrc.microsoft.com/es-es/security-guidance/advisory/CVE-2017-11777

Respecto a la coherencia de la información

Procuramos proporcionarle información precisa a través de contenido estático (este correo) y dinámico (basado en web). El contenido de seguridad de Microsoft publicado en la Web se actualiza con frecuencia para incluir la información más reciente. Si esto provoca incoherencias entre la información de aquí y la información del contenido de seguridad basado en web de Microsoft, la información autorizada es esta última.


Saludos!

Microsoft CSS Security Team