Hyper-V requires a hot fix for compatibility with Intel 56xx processors (Westmere


The KB is here: http://support.microsoft.com/kb/2264080

Comments (0)