Update on the Khobe “vulnerability”

Just an update on my recent post  on The “KHOBE – 8.0 earthquake” – What’s behind it. In the meantime we worked with Matousec and confirmed that neither Microsoft Security Essentials nor Forefront Client Security are affected by this “vulnerability”.

So, to me it is as I stated above: Make noise but for sure not on a “scientific” basis as then they would not only have mentioned the “vulnerable” products but the ones which were not exploited.


Comments (1)

  1. guri says:

    Thanks to share with us..


    <a href="gurjetguri.blogspot.com/…/a>