[Troubleshooting] Fazendo boot pela rede (WDS modo misto)


Problema: em um servidor Windows SP1, após atualizar o RIS para o WDS (usando o programa pertencente ao WAIK 1.1) a seguinte mensagem de erro é apresentada durante o boot pela rede dos computadores.


PXE-E32 TFTP open timeout


 


Solução adotada: alterar o programa de boot nas configurações do WDS, conforme abaixo.


Acessar Start / Administrative Tools / Windows Deployment Services


Clicar com o botão direito em / Properties


Na guia Boot, alterar o programa de boot apontando para o caminho “OSChooser\i386\startrom.com”



Isto é necessário pois o programa de boot padrão (“PXEBoot.com”) somente estará presente na respectiva pasta caso seja adicionada uma imagem de boot WinPE 2.0 (ou 2.1) ao servidor WDS.

Comments (5)

  1. Anonymous says:

    Oi.

    Segui sua dica, e permaneço com o mesmo erro de TFTPD timeout…

    o risetup -check me informa que não há erro algum com o servidor.

    Aqui segue o meu layout:

    Lans:

    – 01 (Internet) – 192.168.1.3

    – 01 (LAN) – 192.168.10.1 (gw)

    DNS apontando para encaminhadores e funcionando OK

    DHCP ok (outros pc’s da rede conectam à internet normalmente)

    Tenho este erro tanto com o OSChooser (startrom.com) quando com o inicializador WinPE (de uma imagem de windows vista – pxeboot.com)

    Já procurei no technet e google e por enquanto nada…

    uma coisa que também estranhei, é que tenho outros compartilhamentos setados (compmgmt.msc), porém, não consigo acessá-los por outros clientes…

    alguma luz?

    desde já, grato pela atenção.

  2. Anonymous says:

    Olá Cezar,

    Alguns itens para verificar:

    – A estação apresentando este erro obtem um endereço válido pelo DHCP? Para confirmar, acesse a console do DHCP.

    – Rode novamente a autorização do WDS no DHCP e reinicie o WDS. Depois reinicie a estação novamente e veja se esta obtem um endereço IP, e consegue fazer o boot pela rede.

    – Ao fazer o boot na estação, indica x64 como arquitetura? Se sim, veja o post com algumas dicas:

    https://blogs.technet.com/psilva/archive/2009/12/17/3301182.aspx.

    Obrigada,

  3. Anonymous says:

    Olá Eduardo,

    Fico contente em saber que a dica no post te auxiliou.

    Obrigada por acessar o blog,

  4. Cleber Marques says:

    Ótima dica, até você imaginar que o problema está na versão, que altera o arquivo do caminho. Nossa! Valeu pela dica.

    Abraço.

  5. Eduardo Popovici says:

    É isso ai, valew a dica. Funcionou perfeitamente.

    Sucesso.