ASP.NET CORE RC2: Multiple Frameworks Target Issues


The Core ASP.NET had several changes after being updated from RC1 to RC2 version. Now, after creating a new ASP.NET Core Web Application (.NET Core), only the .NET CORE (netcoreapp1.0) is added by default.

If  you are facing the following error:

error NU1002: The dependency System.Runtime.Loader 4.0.0-rc2-24027 does not support framework .NETFramework,Version=v4.6.1.

Please, take a look at the post:

ASP.NET CORE RC2: error NU1002: The dependency System.Runtime.Loader 4.0.0-rc2-24027 does not support framework .NETFramework,Version=v4.6.1

 

Comments (0)

Skip to main content