Office 2010 に Ogl.dll の更新プログラムが適用されない


こんにちは、Office サポートの町口です。

本記事では Office 2010 に Ogl.dll の更新プログラムが適用されない (適用の必要がない) パターンについて説明します。

 

 

説明

Windows Vista 以降の OS 上の Office 2010 の環境には、システム内に Ogl.dll 自体が存在しないため Ogl.dll の脆弱性はありません。

ご安心ください。

そのため、ご利用の環境の OS が Windows Vista 以降である場合は、Office 2010 のセキュリティ更新プログラムとして Ogl.dll が公開されても適用する必要はありません。

 

2017 年 6 月以降にリリースされた Ogl.dll の更新プログラムは以下です。

3191848 Office 2010 用のセキュリティ更新プログラムの説明: 2017 年 6 月 13日

 

 

本情報の内容 (添付文書、リンク先などを含む) は、作成日時点でのものであり、予告なく変更される場合があります。

Skip to main content