Office Web Apps Server 2013 – Determining the build.


If you need to determine your WAC Server build, it is relatively easy.  Paste the below command in Windows Powershell on the WAC Server:

get-content C:\ProgramData\Microsoft\OfficeWebApps\Data\local\OfficeVersion.inc

You can also use the below methods if you have lots of time on your hands 🙂

Internet Explorer 11:

Browser to this URL: /op/servicebusy.htm">http://<wacservername>/op/servicebusy.htm (change the letters in red to reflect the wacserver name).

Hit F12 key (make sure the "F lock" key is selected).  You will then see the below window.

1. Choose the "Network (Ctrl + 4)" icon.

2. Click the Play button "Enable network traffic capturing (F5)"

3. Click "Details"

4. Click "Response headers"

5. You will see the WAC build next to "MicrosoftSharePointTeamServices".

Internet Explorer 10:

Browser to this URL: http://<wacservername>/op/servicebusy.htm (change the letters in red to reflect the wacserver name).

Hit F12 key (make sure the "F lock" key is selected).  You will then see the below window.

1. Choose the "Network tab.

2. Click "Start Capturing"

3. Click "Details"

4. Click "Response headers"

5. You will see the WAC build next to "X-OfficeVersion".

Comments (3)

  1. Anonymous says:

    Hi,
    The instructions for IE11 is incorrect, that’s how you can estimate the SharePoint version (http://www.wictorwilen.se/sharepoint-mythbusting-the-response-header-contains-the-current-sharepoint-version).

    The IE10 example is correct though, even though I prefer another method using PowerShell, http://www.wictorwilen.se/office-web-apps-server-which-version-is-installed.

    /Wictor Wilén

  2. Anonymous says:

    Hello Anonymous! Thank you for your feedback. I have made the correct changes to properly reflect the WAC build. Wictor’s blog is awesome. This is just another way to do it.

  3. Dean Gross says:

    I installed the November 2015 CU KB 3101367. Control Panel shows me that the version is 15.0.4571.1502 (which is wrong) but when I use this technique it shows me that the version is 15.0.4771.1000 – which is correct. How come there is a discrepancy and
    how can I eliminate the discrepancy?