"To export a list, you must have a Microsoft SharePoint Foundation-compatible application."

ISSUE: You receive message "To export a list, you must have a Microsoft SharePoint Foundation-compatible application"  when trying to export a list from SharePoint. CAUSE: You have multiple versions of Office installed on your workstation (Office 2013 and Office 2010  or Office 2007). SOLUTION 1:  Install Service Pack 2 for Office 2010  –  http://support.microsoft.com/kb/2687455  SOLUTION…

52