Office 2010 application prompts and closes unexpectedly or opens documents as read-only when opening documents from SharePoint or OneDrive


When using Microsoft Office 2010 to open an Office document, such as a Word document or Excel workbook, from SharePoint or OneDrive, you may receive unexpected credential prompts followed by the Office application closing with an error.

This is a known issue caused by the following updates for Office 2010:

 

October 2015 update for Office 2010 (KB3055034)

https://support.microsoft.com/en-us/kb/3055034

 

November 2015 update for Office 2010 (KB3101521)

https://support.microsoft.com/en-us/kb/3101521

 

You may also experience an issue with Office 2010 opening SharePoint or OneDrive documents as read-only.

This is also a known issue caused by the following update for Office 2010:

 

October 2015 update for Office 2010 (KB3054886)

https://support.microsoft.com/en-us/kb/3054886

 

These issues have been fixed in the following December update for Office 2010:

 

December 2015 update for Office 2010 (KB3114399)

https://support.microsoft.com/en-us/kb/3114399

 

You may also encounter an Office application closing unexpectedly when saving a file as a different name (Save As) to SharePoint.

This is a known issue caused by the December 2015 update for Office 2010 above, and by the following January 2016 update for Office 2010:

 

January 2016 update for Office 2010 (KB3114553)

https://support.microsoft.com/en-us/kb/3114553

 

This issue is was fixed in the February 2016 update for Office 2010:

 

February 2016 update for Office 2010 (KB3114750)

https://support.microsoft.com/en-us/kb/3114750

 

You can also use the following workaround: Download the document from SharePoint/OneDrive to your local computer. Open the file to make changes and save it back to the local computer. Then upload the file back to SharePoint/OneDrive.


Comments (1)

  1. Joe Marriott says:

    This December update caused word 2010 to prompt for auth when creating a new document in an old MOSS site. uninstalling the update fixed being able to create a new document, but broke being able to edit an existing doc. reverting server to snapshot before
    December updates resolved the issue for us

Skip to main content