When attempting to install Office 2010 from a precached source the following error occurs: “The language of this installation package is not supported by your system”

  This error can occur when attempting to upgrade from Office 2007 to Office 2010 and you are installing Office 2010 from the MSOCache. To reproduce this behavior:  Install Office 2007. Then use the following procedure to deploy the local installation source before you plan to install Office 2010. (Precache) To deploy the local installation…

0