Exchange 2010 SP2 & "IIS WMI Compatibility"

When upgrading your Exchange 2010 CAS to SP2 you may encounter the following error: The “IIS WMI Compatibility” component is required.  Install the component via the Web Server Manager.   The IIS6 WMI Compatibility is a new prerequisites for upgrading to Exchange 2010 SP2 To upgrade from the command line without erros run: setup.com /m:upgrade…

2