Windows Management Framework 3.0 on Exchange 2007 and Exchange 2010

Our guidance at this time is that WindowsManagement Framework 3.0 should not be deployed on serversrunning Exchange 2007 or Exchange 2010, or on workstations with the ExchangeManagement Tools for either version installed. If you have already deployedthis update, it should be removed. Once you remove the update, functionalityshould be restored. The link for full details…

0