Probleme mit dem Sign-In Client


In letzter Zeit wurden mir des Öfteren Probleme geschildert, in denen Anwender nicht her in der Lage waren, sich mit dem Sign-In Client an den Microsoft Online Diensten anzumelden.


Die Fehlermeldung lautete in diesen Fällen:


“Der Client konnte keine sichere Verbindung mit dem Server herstellen. Versuchen Sie, sich erneut anzumelden. Wenn dieses Problem weiterhin besteht, wenden Sie sich an Ihren Systemadministrator.”



Fehlermeldung Sign-In Client 


Nach ein wenig suchen fand sich im Logfile des Sign-In Clients folgender Eintrag.


25.01.2010 12:12:09    Exception      SingleSignOn.ParseSSOException     Fault code: Sender
25.01.2010 12:12:09    Info              SingleSignOn.ParseSSOException     Generic MessageSecurityException caught. FaultCode is Sender. Most likely cause is bad system clock
25.01.2010 12:12:09    Exception      SingleSignOn.ParseSSOException     An error occurred when verifying security for the message.


Das Problem war somit die falsch eingestellte Systemuhrzeit, die in vielen Fällen manuell korrigiert worden war.

Comments (10)

  1. saiba says:

    Thanks, this solution helped me saving time and grey hairs!! 🙂

  2. Peter says:

    Thanks, this solution worked, clock was only 3 minutes to fast, it s hard to blieve, but it was.

  3. alex says:

    Hey,

    bei mir tritt die Fehlermeldung auf, allerdings hat es nichts mehr mit der Zeit zu tun, da diese genau geht. (nach uhrzeit.org) gestellt.

    Wo finde ich denn das LogFile von dem SignIn Tool?

    Gruß

  4. alex says:

    Oka,y hat sich erledigt. LogFile gefunden, aber man brauchte gar nicht reinschaue, da man es schon am Erstellungsdatum gesehen hatte. Das Datum war falsch eingestellt… welches man gekonnt immer übersehen hat, da man davon ausging, dass es richtig ist.. 😉

  5. Bernhard! says:

    Wow! Dank diesem Beitrag Problem in 3 Minuten gelöst!

    Danke!

  6. Griev says:

    Danke Danke Danke

    Diese Hilfe ist Gold wert 🙂

  7. Lennox says:

    Wie kann das denn sein?? So einen Fehler habe ich ja noch nie gehört…

  8. matthias says:

    Besten Dank, hat mir eine lange Such erspart.

    Interessant ist in meinem Fall nur, das sich die Systemuhr einfach um 2 St. verstellt hat…

    Danke!

  9. Jochen says:

    Tatsächlich. Das wars. Bei mir waren es nur 5 Minuten…

  10. Stefan says:

    ich schließe mich allen an. Hat Zeit gespart. Meine Uhr ging eine Stunde nach. Sommerzeitproblem.

    DANKE DANKE DANKE

Skip to main content