Claims about IE 7 Vulnerability

IE 7 hit just the web and the first claims of a vulnerability appeared. It is actually true that there is a vulnerability but not in IE 7 but in the underlying Outlook Express.

For more information, please read Christopher Budd’s statement in the MSRC-blog at


Comments (2)

  1. Anonymous says:

    myITforum Daily Newsletter Daily Newsletter October 20, 2006 The newsletter is delivered

  2. Ashra says:

    I find IE6 more stable. To the point where I formated and went back!

    I actually support Apple macs more than PCs