Do you have, unsupported, .NET 4.6 on your Exchange Servers?

UPDATE: Support for .Net 4.6.1 is now available for Exchange Server 2016 CU2 and 2013 CU13 There are several posts on the steps to check if .NET 4.6 is installed on your Exchange Server, take action to remove it, and prevent .NET 4.6 from being installed again. When at customers, I said, “I wish there…

1

Upgrading Distribution Groups with multiple owners to Exchange 2013

Before Exchange 2010, if you wanted more than one owner for a Distribution Group you needed to add them to the permissions for that group.   Example: User6 is the second owner for Distribution Group Test2007DL   When you decide to upgrade those Distribution Groups to Exchange 2013, it looks at the ManagedBy parameter…which can…

0

Are you receiving an error when trying to run: Test-EdgeSynchronization ?

If you have an Edge Role in your Exchange 2010 environment you can diagnose whether the subscribed Edge Transport servers have a current and accurate synchronization status by using the Test-EdgeSynchronization cmdlet. Test-EdgeSynchronization http://technet.microsoft.com/en-us/library/aa996925(v=exchg.141).aspx You may receive an error when trying to run this command of: This command can only be run on Hub Transport servers….

0

Steps to Configure Kerberos Authentication for an Exchange 2010 CAS Array

As a Microsoft Premier Field Engineer, I found customers asking for specific steps to configure Kerberos for their CAS Array. Below is an example of how Contoso configured Kerberos for their outlook.contoso.com CAS Array.   Enable Kerberos for the CAS Array Create a new Computer Account in Active Directory User and Computers (ADUC) called CASARRAY-ASA…

0