MED-V Solution: Error in VM Prerequisite Wizard: "An unsupported version of Virtual Machine Additions is installed"

When preparing a Virtual Machine for deployment for use with MED-V, you will need to ensure that in addition to the MED-V workspace installation being installed inside the virtual machine, you will need to have the minimum level of Virtual Machine additions for Virtual PC installed as well. Upon completion of the workspace installation, it…

0