SCOM 2016 now supports SQL 2016 SP1


 

image

 

SQL 2016 Service Pack 1 is now supported for SCOM 2016 deployments.

https://docs.microsoft.com/en-us/system-center/scom/plan-sqlserver-design#sql-server-requirements

 

There is no Update Rollup level requirement for this.  You can deploy SCOM 2016 in new deployments on SQL 2016 SP1, and you may upgrade existing deployments to SQL 2016 SP1.


Comments (0)

Skip to main content