SCE:Essentials をインストールしようとすると「既にこのドメインにインストールされています」エラーへの対処


System Center Essentials をインストールしようとすると、以下のエラーが表示されることがあります。


SCE Install Error


「 Essentials は、既にこのドメインにインストールされています。既に Essentials がインストールされているドメインにはインストールできません。詳細については、ドキュメントを参照してください。 」


これは、過去に System Center Essentials をインストールしたことがあり、かつ正しくアンインストールができず、ドメインに情報が残ってしまった場合に発生します。


実を言えば、私も、先ほどこのエラーに見舞われて困惑しましたので、対処法をここに記しておきます。


01)ADSI Edit を起動



ADSI Edit は、OSのインストールCDの SUPPORT\Tools にある SUPTOOLS.MSI に含まれています。
このファイルをダブルクリックしてインストール後、MMCのスナップインを使用して起動してください。
起動方法の詳細は、http://technet.microsoft.com/ja-jp/library/bb124152.aspx をご覧ください。


02)ドメインに接続する



ADSI Edit を起動すると、画面の左側には「ADSI Edit」と表示されるだけで、どこにも接続されていない状態です。
adsi edit


画面の ADSI Edit 部分を右クリックして 「Connect to 」を選択し、表示されたダイアログ画面で何も考えずに「 OK 」をクリックしてください。自動的に、ドメインに接続してくれます。


03)SCEサーバのコンピュータオブジェクトから SCESCP オブジェクトを削除



まずは、SCEサーバーだったコンピュータオブジェクトを探してください。おそらく、CN=Computers 配下かと思います。
コンピュータのツリーを開いていくと、「cn=SCESCP」ってのがありませんか?これを削除してください。くれぐれもほかのオブジェクトを削除しないように気をつけて下さい。


おそらく、これでインストールができるようになっているはずです。


 


 


 

Comments (0)

Skip to main content