システム仕様変更のお知らせ


(※) 2015 年 6 月、本内容を更新しました。更新内容は後述「2015年6月 追記」をご参照ください。

--------------------------------------------

こんにちは、 Microsoft Intune サポート チームです。

 

近日中に行われる Microsoft Intune のアップデートに伴い、

サポートされる iOS のバージョンとブラウザーに変更がありますのでご案内します。

[概要]

1、2015 年 6 月中旬の予定で、iOS 向けの Microsoft Intune ポータル サイト アプリのサポート OS が iOS 7.1 以降に変更されます。

※ 7 月中旬以降は iOS 7.0 以前のデバイスは新規登録ができなくなりますのでご注意ください。

2、2015 年 7 月から、Microsoft Intune アクセス用ブラウザーとして Internet Explorer 9 がサポートされなくなります。

 

今回案内している内容は、管理コンソール にて [通知] を受け取る設定を行っている方にも自動配信しております。

メールにて [通知] を受信する方法については下記リンクを参照ください。

 

【重要】Windows Intune からの通知をメールで受信する方法

http://blogs.technet.com/b/jpintune/archive/2014/01/31/notification.aspx

 # 2014 年 1 月に公開した記事のため古い製品名と画面ショットですが、設定手順は現在も同じです。

 

 

今回ご案内した情報の元となる通知メールの内容を一部、ご参考として転載いたします。

 

[アップデートに伴う変更内容]

--------------------------------------------------------------------------------------------------

     1. ポータル サイトでの iOS のサポート [2015/4/16 配信]

※ 内容に変更がございます。 2015 年 6 月追記分をご確認ください。

--------------------------------------------------------------------------------------------------

約 60 日以内 (6 月中旬見込) に、iOS 向けの Microsoft Intune ポータル サイト アプリが更新されますが、更新後のアプリがサポートされるのは iOS 7.1 以降のみとなります。

この更新が実施された後は、サポート対象外となる iOS 7.0 以前が実行されているデバイスを新規に登録することができなくなります。

サポート対象外のバージョンの iOS が実行されているデバイスを既に登録しているユーザーは、そのデバイス上のポータル サイト アプリを引き続き使用することができます。

ただし、最新バージョンのポータル サイト アプリを利用するには、iOS 7.1 以降にアップグレードする必要があります。

Intune の新機能を活用できるように、iOS 7.1 以降へのアップグレードをユーザーに通知することをお勧めします。

 

 2015年 6月 追記

最新のMicrosoft Intune情報案内アラートにより、上記内容に変更がございました。

下記のアップデートにより iOS 7.0 以前のOS については、Microsoft Intune ポータル サイト アプリ が利用できなくなります。

--------------------------------------------------------------------------------------------------

iOS 向けのポータル サイト アプリの最新バージョンが必須になります [2015/5/13 配信]

--------------------------------------------------------------------------------------------------

約 90 日以内に、iOS 向けの Microsoft Intune ポータル サイト アプリは、最新バージョンの使用が必須になります。

新規ユーザーは最新バージョンしかダウンロードできなくなり、既存のユーザーは最新バージョンへの更新が求められます (まだ更新していない場合)。

ポータル サイト アプリの最新バージョンを使うには、iOS 7.1 以上が実行されている iOS デバイスが必要になります。

デバイスで iOS 7.0 以下が実行されている場合は、サポートされているバージョンの iOS に更新し、ポータル サイト アプリを最新バージョンに更新しないと、ポータル サイトを使用したり、Intune に登録したりできなくなります。

 

--------------------------------------------------------------------------------------------------

     2. 管理コンソールでの Internet Explorer 9 ブラウザーのサポート [2015/4/17 配信]

--------------------------------------------------------------------------------------------------

2015 7 から、Microsoft Intune ポータル サイト Web サイト、Intune アカウント ポータル、Intune 管理コンソールへのアクセス用ブラウザーとして Internet Explorer 9 がサポートされなくなります。

Intune の利用には Internet Explorer 10 以降が必須となります。

この変更に対応するために、事前に最新版の Internet Explorer に移行しておくことをお勧めします。

現在 Intune でサポートされているブラウザーについては、http://go.microsoft.com/fwlink/?LinkId=532440 をご覧ください。

 

 

Skip to main content