What version of the .NET Framework is included in what version of the OS? How to identify .NET Framework on Windows 8/Server 2012 and above

.NET Framework 1.1 SP1: Not Supported .NET Framework versions 2.0, 3.0, and 3.5:  Knowledge base article 2696944 explains that where .NET Framework 3.5 relies on 2.0 or 3.0 to operate, Microsoft will provide support for the .NET Framework 2.0 SP2 and .NET Framework 3.0 SP2 components for customers who install the .NET Framework 3.5 SP1 for as long as…