Support-Warning (LIFECYCLE): Support ends for ILM 2007, 2007 FP1, 2007 FP1 SP1

Hello,

Please be aware that as of July 11, 2017, Microsoft Identity Lifecycle Manager 2007, 2007 FP1, 2007 FP1 SP1 will no longer be supported.

What do I and my company need to do?

The recommendation is to investigate moving from ILM 2007, FP1, FP1 SP1 to Microsoft Identity Manager 2016 (MIM 2016) SP1.

 

Can I go directly from ILM 2007, FP1, FP1 SP1 to MIM?

You cannot execute an in-place upgrade from ILM 2007, FP1, FP1 SP1 directly to MIM 2016 SP1.  There are many schema changes and other things that have occurred, that you must upgrade to FIM 2010 and then to FIM 2010 R2 SP1 prior to moving to MIM 2016 and MIM 2016 SP1.

If the decision is made to re-architect the identity solution, then you will not have to do the in-place upgrade.

 

Can I export / import server configuration?

No.  This is not a supported upgrade avenue.  Exporting / Importing the Server Configuration is meant for the purpose of moving from a development environment to a production environment of the same build.  It is not meant for the purpose of upgrading.

 

Additional Information / Documentation