Support-Info: (INSTALL-UPGRADE): MIM 2016 Upgrade Issues on builds 4.1.3646 / 4.1.3634 / 4.1.3627 / 4.1.3733 / 4.1.3766

All,

Hello!  Just wanted to post a reminder here for when you are upgrading from Forefront Identity Manager (FIM) to Microsoft Identity Manager 2016.  This is a great blog and a great resource for information around this topic.

APPLIES TO:

  • Microsoft Identity Manager 2016
  • Forefront Identity Manager 2010 R2 SP1 builds
    • 4.1.3646.0
    • 4.1.3634.0
    • 4.1.3627.0
    • 4.1.3733.0
    • 4.1.3766.0