SQL Server 2012 SP1 CU6 was released on September 16, 2013

Hi Everyone, SQL Server 2012 SP1 CU6 was released on September 16, 2013. You can get more information from the KB listed below. 2874879  Cumulative update package 6 for SQL Server 2012 SP1 For the issues that fix in this CU, please refer to the below table: VSTS bug number KB article number Description 1222472…

0

September.4 to September 26, Hotfix for Windows 8.1 Preview

September.4 to September 26, the following hotfix KB articles were released for Windows 8.1 Preview: 2880312 Update improves Windows 8.1 upgrade experience 2881553 Update for the English Input Personalization Dictionary for Windows 8.1 2880582 Update for Japanese IME dictionaries in Windows 8.1 2880581 Update for Korean IME prediction dictionary in Windows 8.1

0

September.4 to September 26, Hotfix for Windows Vista & Windows Server 2008

September.4 to September 26, the following hotfix KB articles were released for Windows Vista & Windows Server 2008: 2878391 An incorrect value is returned for the ifOutDiscards object when an SNMP application queries the ifOutDiscards object in MIB2 in Windows 2878031 “0x000000D1” Stop error when you try to open the MPIO console on a computer…

0

September.4 to September 26, Hotfix for Windows RT & Windows 8 & Windows Server 2012

September.4 to September 26, the following hotfix KB articles were released for Windows RT & Windows 8 & Windows Server 2012: 2878605 100 percent CPU usage occurs when the EnableLinkedConnections value is enabled in Windows Server 2012 2878604 Drive is unexpectedly mapped to the root of a nested share in Windows 8 or Windows Server…

0

September.4 to September 26, Hotfix for Windows 7 & Windows Server 2008 R2

September.4 to September 26, the following hotfix KB articles were released for Windows 7 & Windows Server 2008 R2: 2878391 An incorrect value is returned for the ifOutDiscards object when an SNMP application queries the ifOutDiscards object in MIB2 in Windows 2876644 FIX: Outlook displays “Trying to Connect” or “Disconnected” when it tries to connect…

3