DirSync error: The version of Windows PowerShell required is 2.0


Pour mettre en place un serveur de synchronisation d’annuaire DirSync, vous devez vous assurer que votre serveur respecte tous les prérequis nécessaires disponibles ici : http://technet.microsoft.com/en-us/library/jj151831.aspx#BKMK_ComputerRequirements.
Dans certains cas, bien que votre serveur respecte tous les prérequis, il peut arriver que vos rencontriez l’erreur suivante :

Dans mon cas, j’ai résolu cette erreur en changeant les paramètres régionaux du serveur.

 

Après avoir modifié les paramètres régionaux, vous devez vous déconnecter pour que les modifications soient prises en compte.
La langue et le pays dépendent de vos choix lors de la création du tenant Office 365.

Comments (0)

Skip to main content