PowerShell 3.0, .NET 4.0 y SharePoint 2010

Hola Probablemente alguno de vosotros al instalar alguna actualización en vuestros entornos os habéis encontrado al abrir SP 2010 Management Shell el siguiente mensaje:            Error: “The local farm is not accessible. Cmdlets withFeatureDependencyId are not registered.” Además resulta que cuando intentais usar algún cmdlet tenéis el siguiente error:            “Microsoft SharePoint is not supported with…


SQL Server 2012 no soportado en instalaciones WSS 3.0/MOSS 2007 y anteriores a SharePoint 2010 SP1

Tweet Hola Nos gustaría recalcar que la versión de SQL Server 2012 en instalaciones WSS 3.0 o de MOSS 2007 está no soportada. Normalmente la suportabilidad de productos es siempre el requerimiento mínimo + 2 versiones, salvo excepciones. Por lo cual, como SQL Server 2000 era el requerimiento mínimo las dos siguientes versiones son SQL…